<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>VR Will Transform Marketing Experiences But Not Before 2020 | Forrester Blogs</title>
      <meta property="og:title" content="Thomas Husson&#039;s Blog" />
  <meta property="og:type" content="Blog Entry" />
  <meta property="og:author" content="Thomas Husson" />
  <meta property="og:image" content="http://blogs.forrester.com/f/b/analystpix/analyst-no-photo.png" />
  <meta property="og:url" content="http://blogs.forrester.com/thomas_husson/17-02-08-vr_will_transform_marketing_experiences_but_not_before_2020" />
  <meta property="og:description" content="Virtual Reality generates lots of buzz and massive investments. Isn&rsquo;t it the next computing platform according to Facebook&rsquo;s CEO Mark Zuckerberg? Hasn&rsquo;t Magic Leap - the most secretive start-up- raised up to $1.4 billion to deliver on that promise?" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<link rel="shortcut icon" href="http://blogs.forrester.com/f/b/gi_forrester_blogs_favicon_0.ico" type="image/x-icon" />
  <link type="text/css" rel="stylesheet" media="all" href="http://blogs.forrester.com/f/b/css/css_21c20b2a042ae9e3df488f3c03ad68d5.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://blogs.forrester.com/f/b/css/css_df76dc872713e9971ca5a315d2c96a0b.css" />
<!--[if IE]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/zen/zen/ie.css?B" />
<![endif]-->
  <script type="text/javascript" src="http://blogs.forrester.com/f/b/js/js_80a4e0e24d4c74824cc42d06281ddfeb.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/"});
//--><!]]>
</script>
  <script type="text/javascript" src="http://www.forrester.com/assets/js/modernizr.js"></script>
    <!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');

	fbq('init', '1634126430249120');
	fbq('track', "PageView");</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1634126430249120&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->

</head>
<body class="not-front not-logged-in node-type-blog one-sidebar sidebar-right page-thomas-husson-17-02-08-vr-will-transform-marketing-experiences-but-not-before-2020 section-thomas-husson">
  <div id="page">
		<div id="page-inner">
			<a name="navigation-top" id="navigation-top"></a>
			<div id="header">
				<div id="header-inner" class="clear-block">
					<div id="header-login" class="clear-block">
						<div id="topNav" class="nav-container">

						  						      <div id="block-forrester_pages-forrester-pages-top-nav" class="block block-forrester_pages region-odd odd region-count-1 count-3"><div class="block-inner">

  
  <div class="content">
    
    <ul id="mainNav">
        <li class="menuHead research">
            <span><a href="https://www.forrester.com/Role-View/-/E-MPL122">research</a></span>
        </li>
        <li class="menuHead">
            <span><a href="https://www.forrester.com/Data-Services/-/E-MPL31">data</a></span>
        </li>
        <li class="menuHead">
            <span><a href="https://www.forrester.com/FLB/-/E-MPL404">connect</a></span>
        </li>
        <li class="menuHead">
            <span><a href="https://www.forrester.com/Consulting/-/E-MPL42">consulting</a></span>
        </li>
        <li class="menuHead">
            <span><a href="https://www.forrester.com/EVENTS/-/E-MPL22">events</a></span>
        </li>
        <li class="menuHead">
            <span><a href="https://www.forrester.com/Analysts/-/E-MPL321">analysts</a></span>
        </li>
    </ul>
    <ul id="utilityNav">
        <li id="loginfull">
            <a href="https://www.forrester.com/reg/loginfull.xhtml?lr=" rel="/reg/loginfull.xhtml?lr=">log in</a>
        </li>
        <li class="menuHead account">
            <span>account</span>
            <div class="dropDown displayNone">
                <ul id="accountNav">
                    <li><a href="https://www.forrester.com/myaccount/myProfile.xhtml">My Profile</a></li>
                    <li><a href="https://www.forrester.com/myaccount/emailAlerts.xhtml">Personal Alerts</a></li>
                    <li><a href="https://www.forrester.com/myaccount/myReadingList.xhtml">My Reading List</a></li>
                    <li><a href="https://www.forrester.com/myaccount/emailNewsletters.xhtml">Email Newsletters</a></li>
                    <li><a href="https://www.forrester.com/myaccount/registeredProducts.xhtml">Registered Products</a></li>
                    <li><a href="https://www.forrester.com/myaccount/forresterContacts.xhtml">Forrester Contacts</a></li>
                    <li><a href="https://www.forrester.com/logout.srv" rel="/logout.srv">Log Out</a></li>
                </ul>
            </div>
        </li>
    </ul>
    <script type="text/javascript">
    $(document).ready(function() {
        // Appends the return URL to loginfull.xhtml
        var currentURL = window.location.href;
        $('#loginLink a').attr('href', 'https://www.forrester.com/reg/loginfull.xhtml?lr=' + currentURL);

        // Deactivates global nav main menu links for JS-enabled users
        $('a.navTitle').removeAttr('href');
    });
    </script>  </div>

  
</div></div> <!-- /block-inner, /block -->
						  
						</div>
            <a href="http://www.forrester.com/" class="logo"></a>

											    <div class="breadcrumb">Analysts > <a href="/">Blogs</a> > <a href="/marketing_and_strategy">Marketing &amp; Strategy</a> > <a href="/marketing_leadership">B2C Marketing Professionals</a> > <a href="/thomas_husson">Thomas Husson</a></div>					  
 					</div>
    				<div id="role_B2C Marketing" class="header-description">
	    				<div class="description-container">

	    					
	      					        				<div class="rolephoto">
	        				  <img src="http://blogs.forrester.com/f/b/imagecache/torso-sub/analystpix/Thomas-Husson.png" alt="Thomas Husson" title="Thomas Husson"  class="analyst-pictures" height="64" width="66" />	        				</div>
	      				
	    					<div id="page-title">

	    						    						<h1>
										    							Thomas Husson&#039;s Blog 																		
	    						</h1>
	    											
							
	    					</div>

	    						    						<div id="content-middle">
	    							  <div id="block-forrester_blogs-1" class="block block-forrester_blogs region-odd odd region-count-1 count-9"><div class="block-inner">

  
  <div class="content">
    <div id="aboutAnalyst"><p>Thomas serves B2C Marketing Professionals. <a href="http://www.forrester.com/marketing/roles-we-serve.html" class="arrow underline">Learn more &raquo;</a>.<br /><a href="http://www.forrester.com/thomas-husson">Analyst bio</a> | <a href="http://twitter.com/Thomas_Husson">Thomas on Twitter <img src="/sites/all/themes/gi_forrester_blogs/images/i_twitter_14.png" width="12" height="9" alt="twitter"></a></p></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
	    						</div>
	    					                <div class="clear">
                </div>
	    				</div>
	    			</div>
				</div><!-- /#header-inner -->
			</div><!-- /#header -->
			<div id="main">
				<div id="main-inner" class="clear-block with-navbar">
					<div id="content" class="content-left">
						<div id="content-inner">

							
							
															<div id="content-header">
																																			</div> <!-- /#content-header -->
							
							<div id="content-area" class="content">
								<div id="node-12819" class="node node-type-blog odd">
	<div class="node-inner">
		<div class="blogPost">
			<?php// if (!$page): ?>
			<h1 class="title">
				<a href="/thomas_husson/17-02-08-vr_will_transform_marketing_experiences_but_not_before_2020" title="VR Will Transform Marketing Experiences But Not Before 2020">VR Will Transform Marketing Experiences But Not Before 2020</a>
			</h1>
			
			
							<p class="byLine">Posted by <a href="/thomas_husson">Thomas Husson</a> on February 8, 2017</p>
			
							<div class="meta">
											<!---h3 class="accessibility">Blog post info and actions</h3>-->
						<div class="horizontalList infoAndActions">

<!-- Links -->

							<ul class="links inline"><li class="plus1 first"><span title="&lt;span class=&quot;recommCount&quot;&gt;3&lt;/span&gt; Recommendations"><span class="recommCount">3</span> Recommendations</span></li>
<li class="comment_add active"><a href="/thomas_husson/17-02-08-vr_will_transform_marketing_experiences_but_not_before_2020#comments" title="Be the first to comment on this blog post." class="active">0 comments</a></li>
<li class="print_html"><a href="/print/thomas_husson/17-02-08-vr_will_transform_marketing_experiences_but_not_before_2020?cm_mmc=RSS-_-MS-_-76-_-blog_2317" title="Display a printer-friendly version of this page." class="print-page" rel="nofollow">Print</a></li>
<li class="print_mail last"></li>
</ul>
<!-- Plus-1 - Floated right, code order is reverse of display. -->

							<div class="alignright g-plus-1">
								<!-- Place this tag where you want the share button to render. -->
								<div class="g-plus" data-action="share" data-annotation="none">
								</div>
							</div>

<!-- Linkedin - Floated right, code order is reverse of display. -->

							<div class="alignright linked-in">
								<script src="//platform.linkedin.com/in.js" type="text/javascript">
								 lang: en_US
								</script>
								<script type="IN/Share"></script>
							</div>

<!-- Tweet - Floated right, code order is reverse of display. -->

							<div class="alignright tweeter">
							  <div class="tweetbutton"><a href="http://twitter.com/share" class="twitter-share-button"  data-count="none" data-via="" data-related=":" data-text="VR Will Transform Marketing Experiences But Not Before 2020 | Forrester Blogs" data-url="http://blogs.forrester.com/thomas_husson/17-02-08-vr_will_transform_marketing_experiences_but_not_before_2020" data-lang="en">Tweet</a></div>							</div>

<!-- Facebook - Floated right, code order is reverse of display. -->

							<div class="alignright face-book">
								<a class="fb-share" href="#"
								  onclick="
								    window.open(
								      'https://www.facebook.com/sharer/sharer.php?u='+encodeURIComponent(location.href),
								      'facebook-share-dialog',
								      'width=626,height=436');
								    return false;">
								  Share on Facebook
								</a>
							</div>

<!-- Plus 1 JS - Supposed to be at the end of social icons. -->

							<script type="text/javascript">
							  (function() {
							    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
							    po.src = 'https://apis.google.com/js/plusone.js';
							    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
							  })();
							</script>
						</div> <!-- /.horizontalList .infoAndActions -->
									</div> <!-- /.meta -->
			
			<!--<h3 class="accessibility">Blog post body</h3>-->
			<div class="content">
				
				<p>Virtual Reality generates lots of buzz and massive investments. Isn&rsquo;t it the next computing platform according to Facebook&rsquo;s CEO Mark Zuckerberg? Hasn&rsquo;t Magic Leap - <a href="https://www.wired.com/2016/04/magic-leap-vr/">the most secretive start-up</a>- raised up to $1.4 billion to deliver on that promise?</p>
<p>Together with my colleague <a href="https://www.forrester.com/Samantha-Merlivat">Samantha Merlivat</a>, we decided to evaluate the opportunities VR will open up for marketers. In the next decade, we believe that unlike any channel to date, VR will offer highly immersive and intimate experiences with a future integrated with social and IoT. This unique combination will create not just new storytelling capabilities, but also opportunities to craft whole new experiences as part of the brand offering. Companies like Facebook are betting on VR to fulfill the dream of what Second Life tried to achieve in 2007: enabling social interactions and gatherings within virtual spaces. Moving forward, VR will be enhanced by sensory devices that increase the immersive and realistic nature of virtual experiences and transition the users from passive participant to live actor. Think of it as &ldquo;human teleportation&rdquo;.</p>
<p>We&rsquo;re not there yet. Let&rsquo;s look at the facts. Magic Leap has not launched anything yet and <a href="https://techcrunch.com/2017/01/04/what-can-we-learn-from-magic-leaps-latest-pr-trip/">TechCrunch is right to question its PR approach</a>. Device penetration is still niche and will remain so for a couple more years. Content costs are high and production is complicated. Forrester estimates that critical-mass consumer adoption of high-end VR headsets is at least five years away. In the meantime, 360 video content will flourish on low-to-mid-end VR devices, but 360 video is not a truly immersive VR experience. Benefits for brands and consumers alike are limited.</p>
<p>So, should marketers wait and see? Not necessarily. Ask yourself two simple questions to determine whether your brand should invest in VR:</p>
<ul>
<li>The first question you should ask yourself is whether or not your targeted consumers are early adopters of technology innovation. Among the 17% of VR enthusiasts in the US, 86% of them are interested or very interested in viewing movies, TV in an immersive environment, while 82% would like to tour virtual homes/apartments and hotels.</li>
</ul>
<ul>
<li>Second question to ask yourself is whether VR is a natural fit for your brand. The more aspirational your brand, the more complex the path to purchase and the more experiential and digital your offerings, the more you should invest early. That&rsquo;s why we start seeing amazing demonstrations and pilots from gaming and entertainment companies, from automotive, real-estate or hospitality brands. Their initiatives will start scaling in 2018.</li>
</ul>
<p><em>For more information, clients can read the full report <a>here.</a></em></p>
<div class="recommPost"><span class="recommCount">3</span><a href="/plus1/vote/12819?token=eb50f767d2fd8e175f1b464399155b87" class="underline">Recommend this post</a></div><div class="clr"></div><div id="addComment"><a href="/thomas_husson/17-02-08-vr_will_transform_marketing_experiences_but_not_before_2020#forrester_new_comment" class="active">Add a new comment</a></div><div class="categories"><h3>Categories:</h3><ul class="links"><li class="taxonomy_term_13330 first"><a href="/category/vr" rel="tag" alt="See other content with this tag." title="See other content with this tag.">VR</a></li>
<li class="taxonomy_term_13081 last"><a href="/category/virtual_reality" rel="tag" alt="See other content with this tag." title="See other content with this tag.">virtual reality</a></li>
</ul></div><div class="service-links"><div class="service-label">Save and Share: </div><ul class="links"><li class="service-links-facebook first"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fblogs.forrester.com%2Fthomas_husson%2F17-02-08-vr_will_transform_marketing_experiences_but_not_before_2020&amp;t=VR+Will+Transform+Marketing+Experiences+But+Not+Before+2020" title="Share on Facebook" class="service-links-facebook" rel="nofollow" target="_blank"><img src="/sites/all/modules/service_links/images/facebook.png" alt="Facebook logo" title="" width="16" height="16" /> Facebook</a></li>
<li class="service-links-linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fblogs.forrester.com%2Fthomas_husson%2F17-02-08-vr_will_transform_marketing_experiences_but_not_before_2020&amp;title=VR+Will+Transform+Marketing+Experiences+But+Not+Before+2020&amp;summary=Virtual+Reality+generates+lots+of+buzz+and+massive+investments.+Isn%26rsquo%3Bt+it+the+next+computing+platform+according+to+Facebook%26rsquo%3Bs+CEO+Mark+Zuckerberg%3F+Hasn%26rsquo%3Bt+Magic+Leap+-+the+most+secretive+start-up-+raised+up+to+%241.4+billion+to+deliver+on+that+promise%3F%0D%0ATogether+with+my+colleague+Samantha+Merlivat%2C+we+decided+to+evaluate+the+opportunities+VR+will+open+up+for+marketers.+In+the+next+decade%2C+we+believe+that+unlike+any+channel+to+date%2C+VR+will+offer+highly+immersive+and+intimate+experiences+with+a+future+integrated+with+social+and+IoT.+This+unique+combination+will+create+not+just+new+storytelling+capabilities%2C+but+also+opportunities+to+craft+whole+new+experiences+as+part+of+the+brand+offering.+Companies+like+Facebook+are+betting+on+VR+to+fulfill+the+dream+of+what+Second+Life+tried+to+achieve+in+2007%3A+enabling+social+interactions+and+gatherings+within+virtual+spaces.+Moving+forward%2C+VR+will+be+enhanced+by+sensory+devices+that+increase+the+immersive+and+realistic+nature+of+virtual+experiences+and+transition+the+users+from+passive+participant+to+live+actor.+Think+of+it+as+%26ldquo%3Bhuman+teleportation%26rdquo%3B.%0D%0AWe%26rsquo%3Bre+not+there+yet.+Let%26rsquo%3Bs+look+at+the+facts.+Magic+Leap+has+not+launched+anything+yet+and+TechCrunch+is+right+to+question+its+PR+approach.+Device+penetration+is+still+niche+and+will+remain+so+for+a+couple+more+years.+Content+costs+are+high+and+production+is+complicated.+Forrester+estimates+that+critical-mass+consumer+adoption+of+high-end+VR+headsets+is+at+least+five+years+away.+In+the+meantime%2C+360+video+content+will+flourish+on+low-to-mid-end+VR+devices%2C+but+360+video+is+not+a+truly+immersive+VR+experience.+Benefits+for+brands+and+consumers+alike+are+limited.%0D&amp;source=Forrester+Blogs" title="Publish this post to LinkedIn" class="service-links-linkedin" rel="nofollow" target="_blank"><img src="/sites/all/modules/service_links/images/linkedin.png" alt="LinkedIn logo" title="" width="16" height="16" /> LinkedIn</a></li>
<li class="service-links-twitter last"><a href="http://twitter.com/share?url=http%3A%2F%2Fblogs.forrester.com%2Fthomas_husson%2F17-02-08-vr_will_transform_marketing_experiences_but_not_before_2020&amp;text=VR%20Will%20Transform%20Marketing%20Experiences%20But%20Not%20Before%202020" title="Share this on Twitter" class="service-links-twitter" rel="nofollow" target="_blank"><img src="/sites/all/modules/service_links/images/twitter.png" alt="Twitter logo" title="" width="16" height="16" /> Twitter</a></li>
</ul></div><div id="seeMorePosts" class="see-more-posts"><div class="item-list"><ul><li class="first"><a href="/thomas_husson" class="analyst_blog_link">&raquo; See more posts by Thomas Husson</a></li>
<li class="first"><a href="/marketing_leadership" class="role_blog_link">&raquo; See more posts for B2C Marketing Professionals</a></li>
</ul></div></div>
							</div> <!-- /.content -->

			
			
					</div><!--// blogPost -->
	</div> <!-- /node-inner -->
</div> <!-- /node -->


  <div id="comments">
          <h2 id="comments-title">Comments</h2>
        <div class="box"><div class="box-inner">

      <h2 class="title">Post new comment</h2>
  
  <div class="content">
    <form action="/comment/reply/12819"  accept-charset="UTF-8" method="post" id="comment-form">
<div><p class="indent">If you have an account on Forrester.com, please <a href="http://www.forrester.com/reg/loginfull.xhtml?lr=http://blogs.forrester.com/thomas_husson/17-02-08-vr_will_transform_marketing_experiences_but_not_before_2020%23forrester_new_comment">login</a>.</p><p class="indent">Or complete the information below to post a comment.</p><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">First name  <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="60" value="" class="form-text required" />
 <div class="description">(Your name will appear next to your comment.)</div>
</div>
<div class="form-item" id="edit-surname-wrapper">
 <label for="edit-surname">Last name  <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="surname" id="edit-surname" size="60" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-mail-wrapper">
 <label for="edit-mail">E-mail  <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="64" name="mail" id="edit-mail" size="60" value="" class="form-text required" />
 <div class="description">(We will not display your email.)</div>
</div>
<div class="form-item" id="edit-company-wrapper">
 <label for="edit-company">Company  </label>
 <input type="text" maxlength="128" name="company" id="edit-company" size="60" value="" class="form-text" />
</div>
<div class="form-item" id="edit-subject-wrapper">
 <label for="edit-subject">Subject(optional) </label>
 <input type="text" maxlength="64" name="subject" id="edit-subject" size="60" value="" class="form-text" />
</div>
<div class="form-item" id="edit-comment-wrapper">
 <label for="edit-comment">Comment  </label>
 <textarea cols="60" rows="15" name="comment" id="edit-comment"  class="form-textarea"></textarea>
</div>
<input type="hidden" name="form_build_id" id="form-f7aa0e5b967822017bdbf61041c50a51" value="form-f7aa0e5b967822017bdbf61041c50a51"  />
<input type="hidden" name="form_id" id="edit-comment-form" value="comment_form"  />
<div class="form-item" id="edit-firstlook-wrapper">
 <label class="option" for="edit-firstlook"><input type="checkbox" name="firstlook" id="edit-firstlook" value="1"   class="form-checkbox" /> Subscribe me to the "FirstLook" newsletter</label>
</div>
<span class="comment-your-name"></span><div id="comment-notify-options"><fieldset><div class="form-item" id="edit-notify-wrapper">
 <label class="option" for="edit-notify"><input type="checkbox" name="notify" id="edit-notify" value="1"   class="form-checkbox" /> Email me when additional comments are added to this thread</label>
</div>
<input type="hidden" name="notify_type" id="edit-notify-type" value="1"  />
</fieldset>
</div><input type="hidden" name="mollom[contentId]" id="edit-mollom-contentId" value=""  class="mollom-content-id" />
<input type="hidden" name="mollom[captchaId]" id="edit-mollom-captchaId" value="1702090b541e99cd62"  class="mollom-captcha-id" />
<div class="form-item" id="edit-mollom-captcha-wrapper">
 <label for="edit-mollom-captcha">Word verification <span class="form-required" title="This field is required.">*</span></label>
 <span class="field-prefix"><span class="mollom-captcha-content mollom-image-captcha"><img src="http://rest-production.mollom.com:80/v1/captcha/1702090b541e99cd62.png" alt="Type the characters you see in this picture." title=""  /></span> (<a href="#" class="mollom-switch-captcha mollom-audio-captcha">verify using audio</a>)</span> <input type="text" maxlength="128" name="mollom[captcha]" id="edit-mollom-captcha" size="10" value="" autocomplete="off" class="form-text required" />
 <div class="description">Type the characters you see in the picture above; if you can't read them, submit the form and a new image will be generated. Not case sensitive.</div>
</div>
<input type="hidden" name="mollom[mollom_build_id]" id="edit-mollom-mollom-build-id" value="77e8ab90a702a2f0cf399599d731943a"  />
<div style="display: none;"><div class="form-item" id="edit-mollom-homepage-wrapper">
 <input type="text" maxlength="128" name="mollom[homepage]" id="edit-mollom-homepage" size="60" value="" autocomplete="off" class="form-text" />
</div>
</div><input type="submit" name="op" id="edit-submit" value="Publish"  class="form-submit" />

</div></form>
  </div>

</div></div> <!-- /box-inner, /box -->
  </div>
							</div>

															<div id="content-bottom" class="region region-content_bottom">
									  <div id="block-forrester_blogs-18" class="block block-forrester_blogs region-odd even region-count-1 count-10"><div class="block-inner">

  
  <div class="content">
    <div class="disclaimer"></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
								</div> <!-- /#content-bottom -->
							
						</div><!-- /#content-inner, -->
					</div> <!-- /#content -->

					<div class="right-column">
													<div id="navbar" class="navbar">
								<div id="navbar-inner" class="clear-block region region-navbar">

									
									
									
									  <div id="block-block-3" class="block block-block region-odd even region-count-1 count-4"><div class="block-inner">

      <h2 class="title">Search Forrester&#039;s Blogs</h2>
  
  <div class="content">
    <form action="http://www.forrester.com/search" id="search_main" name="search_main" method="get"><fieldset><input name="tmtxt" class="search-input" id="searchinput" type="text" /><a href="#"><img src="http://blogs.forrester.com/sites/all/themes/forresterblogs/images/b_lrg_search.gif" onclick="document.search_main.submit();return false;" id="searchLink" /></a><input type="hidden" name="N" value="10003" /><input name="range" type="hidden" value="504001" /></fieldset></form>
  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-forrester_marketing_block-0" class="block block-forrester_marketing_block region-even odd region-count-2 count-5"><div class="block-inner">

  
  <div class="content">
    <style>

/* ------------- General Styles ------------- */

h4.smallHead{margin:0;text-transform:uppercase;font-family:Arial,Helvetica,sans-serif;font-weight:bold;font-size:14px;line-height:14px;color:#693; margin-bottom:10px;}
 p{margin:0;padding:0;font-family:Arial,Helvetica,sans-serif;font-size:14px;line-height:18px;color:#333;}
#page a.blogAd:link {color:#3298CB;text-decoration:none; margin:0;}
#page a.blogAd:visited{color:#3298CB;text-decoration:none; margin:0;}
#page a.blogAd:hover {color:#3298CB;text-decoration:underline; margin:0;}
#page a.blogAd:active{color:#3298CB;text-decoration:underline; margin:0; }
.rule {width:130px;border-bottom:1px solid #CBCBCB; height:1px; width:100%; margin:15px 0px;}
</style>


<!-- Blog Banner Code -->
<div class="blogFeature">
<h4 class="smallHead">Featured</h4>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async  data-pin-color="red" data-pin-height="28" data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>

<div>
<p><strong>Predictions 2017 </strong><br />
<a href="https://go.forrester.com/research/predictions/?utm_source=forrester_blog&utm_medium=banner&utm_campaign=2016_aoc_cx">The dynamics that will shape the future in the age of the customer</a> &raquo;</p>

</div>


<div class="rule"></div>

<div>

<p><strong>Free Webinar</strong><br />
<a href="https://go.forrester.com/brexit-webinar/?utm_source=forrester_blog&utm_medium=banner&utm_campaign=2016_Brexit">Planning for innovation and risk in the wake of Brexit</a> &raquo;</p>

</div>
<div class="rule"></div>

<div>

<p><strong>Forrester's CX Index</strong><br />
Predict how actions to improve CX will affect revenue performance.<br /> 
<a href="http://www.forrester.com/CX-Index/-/E-MPL191">Measure the customer experiences that matter most</a> &raquo;</p>
</div>

</div>



<!-- End Blog Banner Code -->
  </div>

  
</div></div> <!-- /block-inner, /block -->
								</div><!-- /#navbar-inner, -->
							</div> <!--  /#navbar -->
						
													<div id="sidebar-right" class="sidebar">
								<div id="sidebar-right-inner" class="region region-right">
									  <div id="block-forrester_blogs-4" class="block block-forrester_blogs region-odd even region-count-1 count-6"><div class="block-inner">

      <h2 class="title">Analyst Blogs</h2>
  
  <div class="content">
    <div class="item-list"><ul><li class="first"><a href="/brandon_verblow">Brandon Verblow</a><span class="grey"> (2)</span></li>
<li><a href="/brigitte_majewski">Brigitte Majewski</a><span class="grey"> (1)</span></li>
<li><a href="/carlton_doty">Carlton Doty</a><span class="grey"> (6)</span></li>
<li><a href="/cliff_condon">Cliff Condon</a><span class="grey"> (5)</span></li>
<li><a href="/collin_colburn">Collin Colburn</a><span class="grey"> (1)</span></li>
<li><a href="/david_truog">David Truog</a><span class="grey"> (2)</span></li>
<li><a href="/emily_collins">Emily Collins</a><span class="grey"> (1)</span></li>
<li><a href="/erna_alfred_liousas">Erna Alfred Liousas</a><span class="grey"> (12)</span></li>
<li><a href="/fatemeh_khatibloo">Fatemeh Khatibloo</a><span class="grey"> (1)</span></li>
<li><a href="/james_mcquivey">James McQuivey</a><span class="grey"> (1)</span></li>
<li><a href="/jennifer_wise">Jennifer Wise</a><span class="grey"> (10)</span></li>
<li><a href="/jessica_liu">Jessica Liu</a><span class="grey"> (9)</span></li>
<li><a href="/jim_nail">Jim Nail</a><span class="grey"> (32)</span></li>
<li><a href="/joe_stanhope">Joe Stanhope</a><span class="grey"> (2)</span></li>
<li><a href="/laura_ramos">Laura Ramos</a><span class="grey"> (64)</span></li>
<li><a href="/lori_wizdo">Lori Wizdo</a><span class="grey"> (1)</span></li>
<li><a href="/luca_paderni">Luca Paderni</a><span class="grey"> (11)</span></li>
<li><a href="/melissa_parrish">Melissa Parrish</a><span class="grey"> (51)</span></li>
<li><a href="/michael_barnes">Michael Barnes</a><span class="grey"> (1)</span></li>
<li><a href="/peter_oneill">Peter O&#039;Neill</a><span class="grey"> (3)</span></li>
<li><a href="/rebecca_mcadams">Rebecca McAdams</a><span class="grey"> (3)</span></li>
<li><a href="/richard_joyce">Richard Joyce</a><span class="grey"> (4)</span></li>
<li><a href="/blog/28723">Rob Brosnan</a><span class="grey"> (1)</span></li>
<li><a href="/rusty_warner">Rusty Warner</a><span class="grey"> (2)</span></li>
<li><a href="/ryan_skinner">Ryan Skinner</a><span class="grey"> (41)</span></li>
<li><a href="/samantha_merlivat">Samantha Merlivat</a><span class="grey"> (5)</span></li>
<li><a href="/samantha_ngo">Samantha Ngo</a><span class="grey"> (2)</span></li>
<li><a href="/sarah_sikowitz">Sarah Sikowitz</a><span class="grey"> (6)</span></li>
<li><a href="/shar_vanboskirk">Shar VanBoskirk</a><span class="grey"> (118)</span></li>
<li><a href="/susan_bidel">Susan Bidel</a><span class="grey"> (6)</span></li>
<li><a href="/thomas_husson">Thomas Husson</a><span class="grey"> (140)</span></li>
<li><a href="/tina_moffett">Tina Moffett</a><span class="grey"> (7)</span></li>
<li class="last"><a href="/xiaofeng_wang">Xiaofeng Wang</a><span class="grey"> (39)</span></li>
</ul></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-forrester_blogs-3" class="block block-forrester_blogs region-even odd region-count-2 count-7"><div class="block-inner">

      <h2 class="title">Top Categories</h2>
  
  <div class="content">
    <div id="top-categories"><div class="item-list"><h3></h3><ul class="noBullets"><li class="first"><a href="/category/mobile_marketing" rel="nofollow">Mobile marketing</a><span class="grey"> (31)</span></li>
<li><a href="/category/mobile_strategy" rel="nofollow">Mobile strategy</a><span class="grey"> (31)</span></li>
<li><a href="/category/mobile_services" rel="nofollow">Mobile services</a><span class="grey"> (24)</span></li>
<li><a href="/category/mobile_advertising" rel="nofollow">Mobile advertising</a><span class="grey"> (20)</span></li>
<li><a href="/category/mobile_internet" rel="nofollow">mobile Internet</a><span class="grey"> (20)</span></li>
<li><a href="/category/iphone" rel="nofollow">iPhone</a><span class="grey"> (14)</span></li>
<li><a href="/category/android" rel="nofollow">Android</a><span class="grey"> (13)</span></li>
<li><a href="/category/smartphones" rel="nofollow">smartphones</a><span class="grey"> (13)</span></li>
<li><a href="/category/apple" rel="nofollow">Apple</a><span class="grey"> (12)</span></li>
<li><a href="/category/nfc" rel="nofollow">NFC</a><span class="grey"> (12)</span></li>
<li class="see-all last"><a href="/see_all?uid=125&amp;cat=130&amp;type=cats">See all</a></li>
</ul></div></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-forrester_blogs-7" class="block block-forrester_blogs region-odd even region-count-3 count-8"><div class="block-inner">

      <h2 class="title">Archives</h2>
  
  <div class="content">
    <div class="item-list"><ul class="noBullets"><li class="first"><a href="/archive/201702/125" rel="nofollow">February 2017</a><span class="grey"> (1)</span></li>
<li><a href="/archive/201611/125" rel="nofollow">November 2016</a><span class="grey"> (2)</span></li>
<li><a href="/archive/201609/125" rel="nofollow">September 2016</a><span class="grey"> (1)</span></li>
<li><a href="/archive/201606/125" rel="nofollow">June 2016</a><span class="grey"> (1)</span></li>
<li><a href="/archive/201604/125" rel="nofollow">April 2016</a><span class="grey"> (1)</span></li>
<li><a href="/archive/201603/125" rel="nofollow">March 2016</a><span class="grey"> (3)</span></li>
<li><a href="/archive/201602/125" rel="nofollow">February 2016</a><span class="grey"> (1)</span></li>
<li><a href="/archive/201601/125" rel="nofollow">January 2016</a><span class="grey"> (1)</span></li>
<li><a href="/archive/201511/125" rel="nofollow">November 2015</a><span class="grey"> (3)</span></li>
<li><a href="/archive/201509/125" rel="nofollow">September 2015</a><span class="grey"> (1)</span></li>
<li><a href="/archive/201507/125" rel="nofollow">July 2015</a><span class="grey"> (1)</span></li>
<li><a href="/archive/201506/125" rel="nofollow">June 2015</a><span class="grey"> (3)</span></li>
<li><a href="/archive/201504/125" rel="nofollow">April 2015</a><span class="grey"> (1)</span></li>
<li class="see-all last"><a href="/see_all?type=archive&amp;uid=125">See all</a></li>
</ul></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
								</div><!-- /#sidebar-right-inner,-->
							</div> <!-- /#sidebar-right -->
						
					</div>
				</div><!-- /#main-inner -->
			</div> <!-- /#main -->

		</div><!-- /#page-inner, -->
	</div> <!--  /#page -->

							<div id="footer">
					<div id="footer-inner" class="region region-footer">

						
						  <div id="block-menu-menu-footerabout" class="block block-menu region-odd odd region-count-1 count-11"><div class="block-inner">

      <h2 class="title">About Forrester</h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="http://www.forrester.com/aboutus" title="">About Us</a></li>
<li class="leaf"><a href="http://www.forrester.com/execleadership" title="">Executive Leadership</a></li>
<li class="leaf"><a href="http://www.forrester.com/contactus" title="">Contact Us</a></li>
<li class="leaf"><a href="http://www.forrester.com/vendorrelations" title="">Analyst Briefings</a></li>
<li class="leaf"><a href="http://www.forrester.com/mediaresources" title="">Media Resources</a></li>
<li class="leaf"><a href="http://phx.corporate-ir.net/phoenix.zhtml?c=60569&amp;p=irol-irhome" title="">Investor Information</a></li>
<li class="leaf"><a href="http://www.forrester.com/careers" title="">Careers</a></li>
<li class="leaf"><a href="http://www.forrester.com/policies" title="">Policies</a></li>
<li class="leaf last"><a href="http://www.forrester.com/terms-of-use" title="">Terms Of Use</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-menu-menu-footerproducts" class="block block-menu region-even even region-count-2 count-12"><div class="block-inner">

      <h2 class="title">Products &amp; Services</h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="http://www.forrester.com/search?N=10001&amp;sort=3" title="">Latest Research</a></li>
<li class="leaf"><a href="http://www.forrester.com/coverageareas" title="">Coverage Areas</a></li>
<li class="leaf"><a href="http://www.forrester.com/dataservices" title="">Data Services</a></li>
<li class="leaf"><a href="http://www.forrester.com/analysts" title="">Analyst Directory</a></li>
<li class="leaf"><a href="/" title="">Blogs</a></li>
<li class="leaf"><a href="http://www.forrester.com/events/all" title="">Events</a></li>
<li class="leaf"><a href="http://www.forrester.com/researchconsulting" title="">Consulting</a></li>
<li class="leaf"><a href="http://www.forrester.com/leadershipboards" title="">Councils</a></li>
<li class="leaf last"><a href="http://www.forrester.com/app" title="">Mobile Apps</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-menu-menu-footerhelp" class="block block-menu region-odd odd region-count-3 count-13"><div class="block-inner">

      <h2 class="title">Help</h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="http://www.forrester.com/marketing/help/help-landing.html" title="">Help Center</a></li>
<li class="leaf"><a href="http://www.forrester.com/marketing/help/help-landing.html#help_1" title="">Login Problems</a></li>
<li class="leaf"><a href="http://www.forrester.com/reg/contact.xhtml?id=10" title="">Send Feedback</a></li>
<li class="leaf"><a href="http://www.forrester.com/marketing/help/using-the-site.html" title="">Help Using The Site</a></li>
<li class="leaf"><a href="http://www.forrester.com/marketing/help/research-access.html" title="">Research Access Help</a></li>
<li class="leaf"><a href="http://www.forrester.com/marketing/help/events.html" title="">Event &amp; Webinar Help</a></li>
<li class="leaf"><a href="http://www.forrester.com/reg/briefing.xhtml" title="">Briefing Requests</a></li>
<li class="leaf last"><a href="http://www.forrester.com/sitemap" title="">Site Map</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-menu-menu-myaccount" class="block block-menu region-even even region-count-4 count-14"><div class="block-inner">

      <h2 class="title">My Account</h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="http://www.forrester.com/myaccount/myProfile.xhtml" title="">My Profile</a></li>
<li class="leaf"><a href="http://www.forrester.com/myaccount/emailAlerts.xhtml" title="">Personal Alerts</a></li>
<li class="leaf"><a href="http://www.forrester.com/myaccount/emailNewsletters.xhtml" title="">Email Newsletters</a></li>
<li class="leaf"><a href="http://www.forrester.com/myaccount/emailUnsubscribe.xhtml" title="">Communication Preferences</a></li>
<li class="leaf"><a href="http://www.forrester.com/myaccount/registeredProducts.xhtml" title="">Registered Products</a></li>
<li class="leaf"><a href="http://www.forrester.com/myaccount/forresterContacts.xhtml" title="">Forrester Contacts</a></li>
<li class="leaf"><a href="http://www.forrester.com/myaccount/myReadingList.xhtml" title="">My Reading List</a></li>
<li class="leaf last"><a href="http://www.forrester.com/myaccount/myProfile.xhtml" title="">Change My Role</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-menu-menu-myaccount-anon" class="block block-menu region-odd odd region-count-5 count-15"><div class="block-inner">

      <h2 class="title">My Account</h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first last"><a href="http://www.forrester.com/reg/contact.xhtml?id=16" title="">Become A Client</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-forrester_blogs-20" class="block block-forrester_blogs region-even even region-count-6 count-16"><div class="block-inner">

  
  <div class="content">
    <div id="copyright" class="bottom">
  <a href="http://www.forrester.com/marketing/policies/copyright.html">&copy;2017, Forrester Research, Inc. and/or its subsidiaries.</a> All rights reserved.
</div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
						<div class="clear"></div>
					</div><!-- /#footer-inner, -->
				</div><!--  /#footer -->
			

<div style="display: none;">
<!-- Google Code for All Site Visitors -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup -->
  <script type="text/javascript">
    /* <![CDATA[ */
    var google_conversion_id = 1050577862;
    var google_conversion_label = "H04jCObysAEQxpf69AM";
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
    /* ]]> */
  </script>
  <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
  </script>
  <noscript>
  <div style="display:inline;">
    <img height="1" width="1" style="border-style:none;" alt=" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1050577862/?value=0&amp;label=H04jCObysAEQxpf69AM&amp;guid=ON&amp;script=0"/>
  </div>
  </noscript>
  </div>


    <script type="text/javascript">
    $(document).ready(function() {
        if ($('#role_CEO').length) {
            $('#role_CEO .description-container #alt-title h1').html("George Colony's Blog: The Counterintuitive CEO");
        }

        // Navigation
        function hideAllNav() {
            // Make sure all global nav dropdowns are closed
            $(".dropDown").addClass("displayNone");
            $("#topNav ul li").removeClass("hover");
        }

        function isiOSMobile() {
            var iOSMobile = '';
            if (navigator.userAgent.match(/iPad/i) !== null || navigator.platform.indexOf("iPhone") != -1 || navigator.platform.indexOf("iPod") != -1) {
                iOSMobile = true;
            }
            return iOSMobile;
        }


        if (isiOSMobile()) {
            // Global Nav functionality for iOS devices
            $("#topNav ul li").bind("touchstart", function(e) {

                // Close all open dropdowns
                $(".dropDown").addClass("displayNone");
                $("#topNav ul li").removeClass("hover");

                $(this).find(".dropDown").toggleClass("displayNone");
                $(this).toggleClass("hover");
                if ($(this).not(".cart")) {
                    $(this).prev().find("a").toggleClass("pipeHover");
                }

                // Closes any open hovers (e.g., Download, Share, etc.)
                forrester.clickContent.closeAllHovers();
            });

            // Close all dropdowns when clicking outside the dropdown
            $("#search, #contentId, .static_container, .bodyContainer, .standardForm, #moreRoles, #logo h1 a").click(function() {
                // Make sure all global nav dropdowns are closed
                $(".dropDown").addClass("displayNone");
                $("#topNav ul li").removeClass("hover");
            });

        } else {

            var isWindowsChrome = false;
            if (navigator.userAgent.search("Chrome") >= 0 && navigator.appVersion.indexOf("Win") != -1) {
                isWindowsChrome = true;
            }

            function isOutside(evt, parent) {
                var elem = evt.relatedTarget || evt.toElement || evt.fromElement;
                while (elem && elem !== parent) {
                    elem = elem.parentNode;
                }
                if (elem !== parent) {
                    return true;
                }
                if (evt.clientY < 0) {
                    return true;
                }
            }

            // Global Nav functionality for non-iOS devices
            $("#topNav ul li.menuHead, li.loginfull, li.account").mouseenter(function() {
                hideAllNav();
                $(this).find(".dropDown").removeClass("displayNone");
                $(this).addClass("hover");
                if ($(this).not(".cart")) {
                    $(this).prev().find("a").addClass("pipeHover");
                }
                // Closes any open hovers (e.g., Download, Share, etc.)
                forrester.clickContent.closeAllHovers();
            });

            $("#topNav ul li.menuHead, li.loginfull, li.account").mouseleave(function() {
                // Remove console statements
                // Pramod Fix for Chrome  related bug    
                if (isWindowsChrome) {
                    if (isOutside(event, this)) {
                        hideAllNav();
                    }
                } else {
                    hideAllNav();
                }
                //if ($(this).not(".cart")) {
                //    $(this).prev().find("a").removeClass("pipeHover");
                //}
            });
        }
    });
    </script>

<!-- ************** ANALYTICS ************** -->
<div class="analytVars">
<input type="hidden" id="analytContentCategoryID" value="Author_1305525" />
<input type="hidden" id="analytUserRoleId" value="" />
<input type="hidden" id="analytUserType" value="" />
<input type="hidden" id="analytUserID" value="" />
<input type="hidden" id="analytUserEmail" value="" />
<input type="hidden" id="analytUserTypeId" value="" />

</div>
<!-- *************************************** -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  var analytUserId = $('#analytUserID').val();
  var analytUserTypeId;
  if($('#analytUserTypeId').val() === "") {
    analytUserTypeId = "-1";
  } else {
    analytUserTypeId = $('#analytUserTypeId').val();
  }

  ga('create', 'UA-58959716-2', 'auto', {'userId': analytUserId});

  ga('set', 'dimension1', analytUserTypeId);
  ga('set', 'dimension2', analytUserId);

  ga('require', 'linkid', 'linkid.js'); // Enhanced link attribution
  ga('send', 'pageview');

</script><script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=4';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>