<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Whither Indian IT?  | Forrester Blogs</title>
      <meta property="og:title" content="Somak Roy&#039;s Blog" />
  <meta property="og:type" content="Blog Entry" />
  <meta property="og:author" content="Somak Roy" />
  <meta property="og:image" content="http://blogs.forrester.com/f/b/analystpix/analyst-no-photo.png" />
  <meta property="og:url" content="http://blogs.forrester.com/somak_roy/17-07-07-whither_indian_it" />
  <meta property="og:description" content="The Indian media has been busy sounding the death knell for the US$150 billion IT and BPO services industry. Doom generates page views and can make for compelling reading, but do the facts justify the rising sense of despondency? Not quiet, we believe." />
  	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KGSMFW');</script>
	<!-- End Google Tag Manager -->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<link rel="shortcut icon" href="http://blogs.forrester.com/f/b/gi_forrester_blogs_favicon_0.ico" type="image/x-icon" />
  <link type="text/css" rel="stylesheet" media="all" href="http://blogs.forrester.com/f/b/css/css_9a0c3d45b3ceab5e984027ebfb3e598c.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://blogs.forrester.com/f/b/css/css_7c8d32081484079a62b1a181c56a4e9c.css" />
<!--[if IE]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/zen/zen/ie.css?3" />
<![endif]-->
  <script type="text/javascript" src="http://blogs.forrester.com/f/b/js/js_fb7ad481bc9fe33fe52f996961a7e7b3.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/"});
//--><!]]>
</script>
  <script type="text/javascript" src="http://www.forrester.com/assets/js/modernizr.js"></script>
	<script type="text/javascript">
		var _elqQ = _elqQ || [];
		_elqQ.push(['elqSetSiteId', '332']);
		_elqQ.push(['elqTrackPageView']);

		(function () {
		    function async_load() {
		        var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
		        s.src = '//img.en25.com/i/elqCfg.min.js';
		        var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
		    }
		    if (window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false);
		    else if (window.attachEvent) window.attachEvent('onload', async_load); 
		})();
	</script>

</head>
<body class="not-front not-logged-in node-type-blog one-sidebar sidebar-right page-somak-roy-17-07-07-whither-indian-it section-somak-roy">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGSMFW"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
  <div id="page">
		<div id="page-inner">
			<a name="navigation-top" id="navigation-top"></a>
			<div id="header">
				<div id="header-inner" class="clear-block">
					<div id="header-login" class="clear-block">
						<div id="topNav" class="nav-container">

						  						      <div id="block-forrester_pages-forrester-pages-top-nav" class="block block-forrester_pages region-odd odd region-count-1 count-3"><div class="block-inner">

  
  <div class="content">
    
    <ul id="mainNav">
        <li class="menuHead research">
            <span><a href="https://www.forrester.com/Role-View/-/E-MPL122">research</a></span>
        </li>
        <li class="menuHead">
            <span><a href="https://www.forrester.com/Data-Services/-/E-MPL31">data</a></span>
        </li>
        <li class="menuHead">
            <span><a href="https://www.forrester.com/FLB/-/E-MPL404">connect</a></span>
        </li>
        <li class="menuHead">
            <span><a href="https://www.forrester.com/Consulting/-/E-MPL42">consulting</a></span>
        </li>
        <li class="menuHead">
            <span><a href="https://www.forrester.com/EVENTS/-/E-MPL22">events</a></span>
        </li>
        <li class="menuHead">
            <span><a href="https://www.forrester.com/Analysts/-/E-MPL321">analysts</a></span>
        </li>
    </ul>
    <ul id="utilityNav">
        <li id="loginfull">
            <a href="https://www.forrester.com/reg/loginfull.xhtml?lr=" rel="/reg/loginfull.xhtml?lr=">log in</a>
        </li>
        <li class="menuHead account">
            <span>account</span>
            <div class="dropDown displayNone">
                <ul id="accountNav">
                    <li><a href="https://www.forrester.com/myaccount/myProfile.xhtml">My Profile</a></li>
                    <li><a href="https://www.forrester.com/myaccount/emailAlerts.xhtml">Personal Alerts</a></li>
                    <li><a href="https://www.forrester.com/myaccount/myReadingList.xhtml">My Reading List</a></li>
                    <li><a href="https://www.forrester.com/myaccount/emailNewsletters.xhtml">Email Newsletters</a></li>
                    <li><a href="https://www.forrester.com/myaccount/registeredProducts.xhtml">Registered Products</a></li>
                    <li><a href="https://www.forrester.com/myaccount/forresterContacts.xhtml">Forrester Contacts</a></li>
                    <li><a href="https://www.forrester.com/logout.srv" rel="/logout.srv">Log Out</a></li>
                </ul>
            </div>
        </li>
    </ul>
    <script type="text/javascript">
    $(document).ready(function() {
        // Appends the return URL to loginfull.xhtml
        var currentURL = window.location.href;
        $('#loginLink a').attr('href', 'https://www.forrester.com/reg/loginfull.xhtml?lr=' + currentURL);

        // Deactivates global nav main menu links for JS-enabled users
        $('a.navTitle').removeAttr('href');
    });
    </script>  </div>

  
</div></div> <!-- /block-inner, /block -->
						  
						</div>
            <a href="http://www.forrester.com/" class="logo"></a>

											    <div class="breadcrumb">Analysts > <a href="/">Blogs</a> > <a href="/information_technology">Technology Management</a> > <a href="/application_development">Application Development &amp; Delivery Professionals</a> > <a href="/somak_roy">Somak Roy</a></div>					  
 					</div>
    				<div id="role_Application Development" class="header-description">
	    				<div class="description-container">

	    					
	      					        				<div class="rolephoto">
	        				  <img src="http://blogs.forrester.com/f/b/imagecache/torso-sub/analystpix/somak-roy.png" alt="Somak Roy" title="Somak Roy"  class="analyst-pictures" height="64" width="66" />	        				</div>
	      				
	    					<div id="page-title">

	    						    						<h1>
										    							Somak Roy&#039;s Blog 																		
	    						</h1>
	    											
							
	    					</div>

	    						    						<div id="content-middle">
	    							  <div id="block-forrester_blogs-1" class="block block-forrester_blogs region-odd odd region-count-1 count-9"><div class="block-inner">

  
  <div class="content">
    <div id="aboutAnalyst"><p>Somak serves Application Development &amp; Delivery Professionals. <a href="http://www.forrester.com/marketing/roles-we-serve.html" class="arrow underline">Learn more &raquo;</a>.<br /><a href="http://www.forrester.com/Somak-Roy">Analyst bio</a> </p></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
	    						</div>
	    					                <div class="clear">
                </div>
	    				</div>
	    			</div>
				</div><!-- /#header-inner -->
			</div><!-- /#header -->
			<div id="main">
				<div id="main-inner" class="clear-block with-navbar">
					<div id="content" class="content-left">
						<div id="content-inner">

							
							
															<div id="content-header">
																																			</div> <!-- /#content-header -->
							
							<div id="content-area" class="content">
								<div id="node-13080" class="node node-type-blog odd">
	<div class="node-inner">
		<div class="blogPost">
			<?php// if (!$page): ?>
			<h1 class="title">
				<a href="/somak_roy/17-07-07-whither_indian_it" title="Whither Indian IT? ">Whither Indian IT? </a>
			</h1>
			
			
							<p class="byLine">Posted by <a href="/somak_roy">Somak Roy</a> on July 7, 2017</p>
			
							<div class="meta">
											<!---h3 class="accessibility">Blog post info and actions</h3>-->
						<div class="horizontalList infoAndActions">

<!-- Links -->

							<ul class="links inline"><li class="plus1 first"><span title="&lt;span class=&quot;recommCount&quot;&gt;2&lt;/span&gt; Recommendations"><span class="recommCount">2</span> Recommendations</span></li>
<li class="comment_add active"><a href="/somak_roy/17-07-07-whither_indian_it#comments" title="Be the first to comment on this blog post." class="active">0 comments</a></li>
<li class="print_html"><a href="/print/somak_roy/17-07-07-whither_indian_it?cm_mmc=RSS-_-BT-_-63-_-blog_9684" title="Display a printer-friendly version of this page." class="print-page" rel="nofollow">Print</a></li>
<li class="print_mail last"></li>
</ul>
<!-- Plus-1 - Floated right, code order is reverse of display. -->

							<!-- <div class="alignright g-plus-1"> -->
								<!-- Place this tag where you want the share button to render. -->
								<!-- <div class="g-plus" data-action="share" data-annotation="none">
								</div>
							</div> -->

<!-- Linkedin - Floated right, code order is reverse of display. -->

							<div class="alignright linked-in">
								<script src="//platform.linkedin.com/in.js" type="text/javascript">
								 lang: en_US
								</script>
								<script type="IN/Share"></script>
							</div>

<!-- Tweet - Floated right, code order is reverse of display. -->

							<div class="alignright tweeter">
							  <div class="tweetbutton"><a href="http://twitter.com/share" class="twitter-share-button"  data-count="none" data-via="" data-related=":" data-text="Whither Indian IT?  | Forrester Blogs" data-url="http://blogs.forrester.com/somak_roy/17-07-07-whither_indian_it" data-lang="en">Tweet</a></div>							</div>

<!-- Facebook - Floated right, code order is reverse of display. -->

							<div class="alignright face-book">
								<a class="fb-share" href="#"
								  onclick="
								    window.open(
								      'https://www.facebook.com/sharer/sharer.php?u='+encodeURIComponent(location.href),
								      'facebook-share-dialog',
								      'width=626,height=436');
								    return false;">
								  Share on Facebook
								</a>
							</div>

<!-- Plus 1 JS - Supposed to be at the end of social icons. -->

							<script type="text/javascript">
							  (function() {
							  	
						    	// Hide social icons from front and other aggregate pages
							  	if ( $('.blogPost').length > 1 ) {
							  		$('.alignright').hide();
							  	}

							    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
							    po.src = 'https://apis.google.com/js/plusone.js';
							    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
							  })();
							</script>
						</div> <!-- /.horizontalList .infoAndActions -->
									</div> <!-- /.meta -->
			
			<!--<h3 class="accessibility">Blog post body</h3>-->
			<div class="content">
				
				<p>The Indian media has been busy sounding the death knell for the US$150 billion IT and BPO services industry. Doom generates page views and can make for compelling reading, but do the facts justify the rising sense of despondency? Not quiet, we believe. The retrenchments and the modest guidance are real. But they are neither indicative of a civilization-ending AI, nor a whole-scale repudiation of the founding pillars of the offshore services industry. What it is also not is a direct consequence of protectionist policies. That might be the proximate cause of the some of the recent announcements around onsite hiring. But proximate causes are limited in their explanatory power. It would be absurd to say that Kurt Cobain of Nirvana died of blood loss. Factual, yes, but not quite a helpful account of the musician&rsquo;s travails and eventual tailing off at age 27. So instead, we&rsquo;d would like to say the following structural forces are in play:</p>
<ul>
<li><strong>Managed services will see a significant topline erosion. </strong>The numbers are worrying. The average offshore services firm makes about 60% of its revenues from the annuity revenue streams of infrastructure management services, application maintenance and support, and business process outsourcing. Forces of automation, cloud, and SaaS will reduce it by a factor of up to 40%. This excision of a quarter of total revenues would happen over the 2017-2020 period. As an aside, the bulk of the automation is not AI, and is not really new. As always, things happen in enterprise software not because the tech is new but because the time is right.</li>
<li><strong>Projects need to make up for the loss, but the projects of yore won&rsquo;t help.</strong> The offshore services industry built its reputation on large transformational ERP projects and point solution implementation projects. These aren&rsquo;t dead, but will not grow fast enough to make up for the decline in the managed services revenue. The industry needs a big hit, a double-digit growth driver to rival the ones it scored at the turn of the century.</li>
<li><strong>Digital will help but not without hard to build competencies. </strong>Digital is high growth, but winning isn&rsquo;t easy. Clients are no longer asking for &ldquo;100 warm bodies for my recent Adobe license binge&rdquo;. Instead, they want outcomes. &nbsp;Outsourcing principals want guidance &mdash; on design, on customer experience, and on how specifically the disruptors can be kept at bay. These require more than what a monoculture of Indian developers can deliver. More worryingly, when software is built for performance, UX, and adaptability, and not for costs &mdash; a large offshore contingent appears less attractive. Indian IT, always more axe than scalpel, was designed for large, complex reliable software, built at a reasonable pace. That behemoth needs to now adapt to software that isn&rsquo;t as complex, but must come fast, and change fast . This is a tall order, not least because they transcend the realm of mere competency, and enter what allegedly devours strategy for lunch: culture.</li>
</ul>
<p>The above secular forces conspire to generate the following newsworthy items:</p>
<ul>
<li><strong>Retrenchment.</strong> This isn&rsquo;t the binary of enter AI, exit the IT worker. Instead, firms are using the opportunity to clean up the stables. The most successful offshore firms have grown at double digits for decades while maintaining 20%-25% margins. That kind of success can hide a lot of naked swimming. However, it is true with automation you need fewer people for the same unit of work. So, reduced hiring is inevitable.</li>
<li><strong>Low growth. </strong>The cannibalizing effect of automation is playing out now. The digital story hasn&rsquo;t fully entered the period of big spending. And of course, the offshore firms are still at work building their digital story. There is also the cyclical nature of deals, the sheer size of these firms, and the realities of a high base. Low growth therefore is understandable. However, it is inaccurate to say recent events necessarily portend doom. Outsourcing engagements are notoriously sticky, and the majors have large war chests. There is definite wiggle room, both for failure and failed experiments. But it is also true that not every offshore firm would emerge out of the current morass victorious. Not everybody is taking automation head on. It is useful to keep in mind that it is the incumbents&rsquo; reluctance to migrate work offshore that gave an opening to the current crop of giants. History might just repeat itself. However, decline is likely to come in a long, slow, and torturous tailing off and not in a cataclysmic dip for those who don&rsquo;t win at the current reshuffling of the pack.&nbsp;</li>
<li><strong>Onsite hiring. </strong>Hiring in North America in greater numberswas in the works even before Donald Trump entered the Oval Office. However,protectionist policiesdoubtlessly forced the offshore firms to act faster than they would have. So, timelines were compressed, but business realities rendered greater onsite hiring inevitable some time ago. In addition, it is not the case that the work is moving in bulk to the industrialized economies. Instead the needle is moving to the 30%-35% mark. Remarkable, certainly; but catastrophic? Not quite.</li>
</ul>
<p>We will explore the three structural forces through a series of blog posts. This was the first. Stay tuned!</p>
<div class="recommPost"><span class="recommCount">2</span><a href="/plus1/vote/13080?token=4193c81e8c5a1d26a0c3ae08f4095219" class="underline">Recommend this post</a></div><div class="clr"></div><div id="addComment"><a href="/somak_roy/17-07-07-whither_indian_it#forrester_new_comment" class="active">Add a new comment</a></div><div class="categories"><h3>Categories:</h3><ul class="links"><li class="taxonomy_term_106 first"><a href="/category/it_automation" rel="tag" alt="See other content with this tag." title="See other content with this tag.">IT automation</a></li>
<li class="taxonomy_term_875"><a href="/category/it_services" rel="tag" alt="See other content with this tag." title="See other content with this tag.">IT services</a></li>
<li class="taxonomy_term_780"><a href="/category/india" rel="tag" alt="See other content with this tag." title="See other content with this tag.">India</a></li>
<li class="taxonomy_term_1280"><a href="/category/offshore" rel="tag" alt="See other content with this tag." title="See other content with this tag.">Offshore</a></li>
<li class="taxonomy_term_13932"><a href="/category/lay_offs" rel="tag" alt="See other content with this tag." title="See other content with this tag.">lay-offs</a></li>
<li class="taxonomy_term_10602 last"><a href="/category/offshore_outsourcing" rel="tag" alt="See other content with this tag." title="See other content with this tag.">offshore outsourcing</a></li>
</ul></div><div class="service-links"><div class="service-label">Save and Share: </div><ul class="links"><li class="service-links-facebook first"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fblogs.forrester.com%2Fsomak_roy%2F17-07-07-whither_indian_it&amp;t=Whither+Indian+IT%3F+" title="Share on Facebook" class="service-links-facebook" rel="nofollow" target="_blank"><img src="/sites/all/modules/service_links/images/facebook.png" alt="Facebook logo" title="" width="16" height="16" /> Facebook</a></li>
<li class="service-links-linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fblogs.forrester.com%2Fsomak_roy%2F17-07-07-whither_indian_it&amp;title=Whither+Indian+IT%3F+&amp;summary=The+Indian+media+has+been+busy+sounding+the+death+knell+for+the+US%24150+billion+IT+and+BPO+services+industry.+Doom+generates+page+views+and+can+make+for+compelling+reading%2C+but+do+the+facts+justify+the+rising+sense+of+despondency%3F+Not+quiet%2C+we+believe.+The+retrenchments+and+the+modest+guidance+are+real.+But+they+are+neither+indicative+of+a+civilization-ending+AI%2C+nor+a+whole-scale+repudiation+of+the+founding+pillars+of+the+offshore+services+industry.+What+it+is+also+not+is+a+direct+consequence+of+protectionist+policies.+That+might+be+the+proximate+cause+of+the+some+of+the+recent+announcements+around+onsite+hiring.+But+proximate+causes+are+limited+in+their+explanatory+power.+It+would+be+absurd+to+say+that+Kurt+Cobain+of+Nirvana+died+of+blood+loss.+Factual%2C+yes%2C+but+not+quite+a+helpful+account+of+the+musician%26rsquo%3Bs+travails+and+eventual+tailing+off+at+age+27.+So+instead%2C+we%26rsquo%3Bd+would+like+to+say+the+following+structural+forces+are+in+play%3A%0D%0A%0D%0AManaged+services+will+see+a+significant+topline+erosion.+The+numbers+are+worrying.+The+average+offshore+services+firm+makes+about+60%25+of+its+revenues+from+the+annuity+revenue+streams+of+infrastructure+management+services%2C+application+maintenance+and+support%2C+and+business+process+outsourcing.+Forces+of+automation%2C+cloud%2C+and+SaaS+will+reduce+it+by+a+factor+of+up+to+40%25.+This+excision+of+a+quarter+of+total+revenues+would+happen+over+the+2017-2020+period.+As+an+aside%2C+the+bulk+of+the+automation+is+not+AI%2C+and+is+not+really+new.+As+always%2C+things+happen+in+enterprise+software+not+because+the+tech+is+new+but+because+the+time+is+right.%0D&amp;source=Forrester+Blogs" title="Publish this post to LinkedIn" class="service-links-linkedin" rel="nofollow" target="_blank"><img src="/sites/all/modules/service_links/images/linkedin.png" alt="LinkedIn logo" title="" width="16" height="16" /> LinkedIn</a></li>
<li class="service-links-twitter last"><a href="http://twitter.com/share?url=http%3A%2F%2Fblogs.forrester.com%2Fsomak_roy%2F17-07-07-whither_indian_it&amp;text=Whither%20Indian%20IT%3F%20" title="Share this on Twitter" class="service-links-twitter" rel="nofollow" target="_blank"><img src="/sites/all/modules/service_links/images/twitter.png" alt="Twitter logo" title="" width="16" height="16" /> Twitter</a></li>
</ul></div><div id="seeMorePosts" class="see-more-posts"><div class="item-list"><ul><li class="first"><a href="/somak_roy" class="analyst_blog_link">&raquo; See more posts by Somak Roy</a></li>
<li class="first"><a href="/application_development" class="role_blog_link">&raquo; See more posts for Application Development & Delivery Professionals</a></li>
</ul></div></div>
							</div> <!-- /.content -->

			
			
					</div><!--// blogPost -->
	</div> <!-- /node-inner -->
</div> <!-- /node -->


  <div id="comments">
          <h2 id="comments-title">Comments</h2>
        <div class="box"><div class="box-inner">

      <h2 class="title">Post new comment</h2>
  
  <div class="content">
    <form action="/comment/reply/13080"  accept-charset="UTF-8" method="post" id="comment-form">
<div><p class="indent">If you have an account on Forrester.com, please <a href="http://www.forrester.com/reg/loginfull.xhtml?lr=http://blogs.forrester.com/somak_roy/17-07-07-whither_indian_it%23forrester_new_comment">login</a>.</p><p class="indent">Or complete the information below to post a comment.</p><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">First name  <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="60" value="" class="form-text required" />
 <div class="description">(Your name will appear next to your comment.)</div>
</div>
<div class="form-item" id="edit-surname-wrapper">
 <label for="edit-surname">Last name  <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="surname" id="edit-surname" size="60" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-mail-wrapper">
 <label for="edit-mail">E-mail  <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="64" name="mail" id="edit-mail" size="60" value="" class="form-text required" />
 <div class="description">(We will not display your email.)</div>
</div>
<div class="form-item" id="edit-company-wrapper">
 <label for="edit-company">Company  </label>
 <input type="text" maxlength="128" name="company" id="edit-company" size="60" value="" class="form-text" />
</div>
<div class="form-item" id="edit-subject-wrapper">
 <label for="edit-subject">Subject(optional) </label>
 <input type="text" maxlength="64" name="subject" id="edit-subject" size="60" value="" class="form-text" />
</div>
<div class="form-item" id="edit-comment-wrapper">
 <label for="edit-comment">Comment  </label>
 <textarea cols="60" rows="15" name="comment" id="edit-comment"  class="form-textarea"></textarea>
</div>
<input type="hidden" name="form_build_id" id="form-c1b0c9aef96c9c02b6e242466a14a4c0" value="form-c1b0c9aef96c9c02b6e242466a14a4c0"  />
<input type="hidden" name="form_id" id="edit-comment-form" value="comment_form"  />
<div class="form-item" id="edit-firstlook-wrapper">
 <label class="option" for="edit-firstlook"><input type="checkbox" name="firstlook" id="edit-firstlook" value="1"   class="form-checkbox" /> Subscribe me to the "FirstLook" newsletter</label>
</div>
<span class="comment-your-name"></span><div id="comment-notify-options"><fieldset><div class="form-item" id="edit-notify-wrapper">
 <label class="option" for="edit-notify"><input type="checkbox" name="notify" id="edit-notify" value="1"   class="form-checkbox" /> Email me when additional comments are added to this thread</label>
</div>
<input type="hidden" name="notify_type" id="edit-notify-type" value="1"  />
</fieldset>
</div><input type="hidden" name="mollom[contentId]" id="edit-mollom-contentId" value=""  class="mollom-content-id" />
<input type="hidden" name="mollom[captchaId]" id="edit-mollom-captchaId" value="170708ff038dfe16b6"  class="mollom-captcha-id" />
<div class="form-item" id="edit-mollom-captcha-wrapper">
 <label for="edit-mollom-captcha">Word verification <span class="form-required" title="This field is required.">*</span></label>
 <span class="field-prefix"><span class="mollom-captcha-content mollom-image-captcha"><img src="http://rest-production.mollom.com:80/v1/captcha/170708ff038dfe16b6.png" alt="Type the characters you see in this picture." title=""  /></span> (<a href="#" class="mollom-switch-captcha mollom-audio-captcha">verify using audio</a>)</span> <input type="text" maxlength="128" name="mollom[captcha]" id="edit-mollom-captcha" size="10" value="" autocomplete="off" class="form-text required" />
 <div class="description">Type the characters you see in the picture above; if you can't read them, submit the form and a new image will be generated. Not case sensitive.</div>
</div>
<input type="hidden" name="mollom[mollom_build_id]" id="edit-mollom-mollom-build-id" value="4ce92aaa7750ccaa07c0abd516c4d744"  />
<div style="display: none;"><div class="form-item" id="edit-mollom-homepage-wrapper">
 <input type="text" maxlength="128" name="mollom[homepage]" id="edit-mollom-homepage" size="60" value="" autocomplete="off" class="form-text" />
</div>
</div><input type="submit" name="op" id="edit-submit" value="Publish"  class="form-submit" />

</div></form>
  </div>

</div></div> <!-- /box-inner, /box -->
  </div>
							</div>

															<div id="content-bottom" class="region region-content_bottom">
									  <div id="block-forrester_blogs-18" class="block block-forrester_blogs region-odd even region-count-1 count-10"><div class="block-inner">

  
  <div class="content">
    <div class="disclaimer"></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
								</div> <!-- /#content-bottom -->
							
						</div><!-- /#content-inner, -->
					</div> <!-- /#content -->

					<div class="right-column">
													<div id="navbar" class="navbar">
								<div id="navbar-inner" class="clear-block region region-navbar">

									
									
									
									  <div id="block-block-3" class="block block-block region-odd even region-count-1 count-4"><div class="block-inner">

      <h2 class="title">Search Forrester&#039;s Blogs</h2>
  
  <div class="content">
    <form action="http://www.forrester.com/search" id="search_main" name="search_main" method="get"><fieldset><input name="tmtxt" class="search-input" id="searchinput" type="text" /><a href="#"><img src="http://blogs.forrester.com/sites/all/themes/forresterblogs/images/b_lrg_search.gif" onclick="document.search_main.submit();return false;" id="searchLink" /></a><input type="hidden" name="N" value="10003" /><input name="range" type="hidden" value="504001" /></fieldset></form>
  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-forrester_marketing_block-0" class="block block-forrester_marketing_block region-even odd region-count-2 count-5"><div class="block-inner">

  
  <div class="content">
    <style>

/* ------------- General Styles ------------- */

h4.smallHead{margin:0;text-transform:uppercase;font-family:Arial,Helvetica,sans-serif;font-weight:bold;font-size:14px;line-height:14px;color:#693; margin-bottom:10px;}
 p{margin:0;padding:0;font-family:Arial,Helvetica,sans-serif;font-size:14px;line-height:18px;color:#333;}
#page a.blogAd:link {color:#3298CB;text-decoration:none; margin:0;}
#page a.blogAd:visited{color:#3298CB;text-decoration:none; margin:0;}
#page a.blogAd:hover {color:#3298CB;text-decoration:underline; margin:0;}
#page a.blogAd:active{color:#3298CB;text-decoration:underline; margin:0; }
.rule {width:130px;border-bottom:1px solid #CBCBCB; height:1px; width:100%; margin:15px 0px;}
</style>


<!-- Blog Banner Code -->
<div class="blogFeature">
<h4 class="smallHead">Featured</h4>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async  data-pin-color="red" data-pin-height="28" data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>

<div>
<p><strong>Predictions 2017 </strong><br />
<a href="https://go.forrester.com/research/predictions/?utm_source=forrester_blog&utm_medium=banner&utm_campaign=2016_aoc_cx">The dynamics that will shape the future in the age of the customer</a> &raquo;</p>

</div>


<div class="rule"></div>

<div>

<p><strong>Free Webinar</strong><br />
<a href="https://go.forrester.com/brexit-webinar/?utm_source=forrester_blog&utm_medium=banner&utm_campaign=2016_Brexit">Planning for innovation and risk in the wake of Brexit</a> &raquo;</p>

</div>
<div class="rule"></div>

<div>

<p><strong>Forrester's CX Index</strong><br />
Predict how actions to improve CX will affect revenue performance.<br /> 
<a href="http://www.forrester.com/CX-Index/-/E-MPL191">Measure the customer experiences that matter most</a> &raquo;</p>
</div>

</div>



<!-- End Blog Banner Code -->
  </div>

  
</div></div> <!-- /block-inner, /block -->
								</div><!-- /#navbar-inner, -->
							</div> <!--  /#navbar -->
						
													<div id="sidebar-right" class="sidebar">
								<div id="sidebar-right-inner" class="region region-right">
									  <div id="block-forrester_blogs-4" class="block block-forrester_blogs region-odd even region-count-1 count-6"><div class="block-inner">

      <h2 class="title">Analyst Blogs</h2>
  
  <div class="content">
    <div class="item-list"><ul><li class="first"><a href="/amanda_leclair">Amanda LeClair</a><span class="grey"> (1)</span></li>
<li><a href="/anjali_yakkundi">Anjali Yakkundi</a><span class="grey"> (34)</span></li>
<li><a href="/art_schoeller">Art Schoeller</a><span class="grey"> (2)</span></li>
<li><a href="/boris_evelson">Boris Evelson</a><span class="grey"> (167)</span></li>
<li><a href="/danielle_geoffroy">Danielle Geoffroy</a><span class="grey"> (1)</span></li>
<li><a href="/diego_lo_giudice">Diego Lo Giudice</a><span class="grey"> (26)</span></li>
<li><a href="/dominique_whittaker">Dominique Whittaker</a><span class="grey"> (4)</span></li>
<li><a href="/duncan_jones">Duncan Jones</a><span class="grey"> (2)</span></li>
<li><a href="/gene_cao">Gene Cao</a><span class="grey"> (1)</span></li>
<li><a href="/george_lawrie">George Lawrie</a><span class="grey"> (19)</span></li>
<li><a href="/ian_jacobs">Ian Jacobs</a><span class="grey"> (14)</span></li>
<li><a href="/jeffrey_hammond">Jeffrey Hammond</a><span class="grey"> (31)</span></li>
<li><a href="/jennifer_belissent">Jennifer Belissent</a><span class="grey"> (2)</span></li>
<li><a href="/john_bruno">John Bruno</a><span class="grey"> (5)</span></li>
<li><a href="/john_r_rymer">John R. Rymer</a><span class="grey"> (46)</span></li>
<li><a href="/john_wargo">John Wargo</a><span class="grey"> (11)</span></li>
<li><a href="/jost_hoppermann">Jost Hoppermann</a><span class="grey"> (34)</span></li>
<li><a href="/kate_leggett">Kate Leggett</a><span class="grey"> (157)</span></li>
<li><a href="/kyle_mcnabb">Kyle McNabb</a><span class="grey"> (12)</span></li>
<li><a href="/leonard_couture">Leonard Couture</a><span class="grey"> (1)</span></li>
<li><a href="/liz_herbert">Liz Herbert</a><span class="grey"> (4)</span></li>
<li><a href="/margo_visitacion">Margo Visitacion</a><span class="grey"> (9)</span></li>
<li><a href="/mark_grannan">Mark Grannan</a><span class="grey"> (12)</span></li>
<li><a href="/martha_bennett">Martha Bennett</a><span class="grey"> (13)</span></li>
<li><a href="/michael_barnes">Michael Barnes</a><span class="grey"> (21)</span></li>
<li><a href="/michael_facemire">Michael Facemire</a><span class="grey"> (21)</span></li>
<li><a href="/mike_gualtieri">Mike Gualtieri</a><span class="grey"> (129)</span></li>
<li><a href="/nick_barber">Nick Barber</a><span class="grey"> (21)</span></li>
<li><a href="/noel_yuhanna">Noel Yuhanna</a><span class="grey"> (10)</span></li>
<li><a href="/paul_hamerman">Paul Hamerman</a><span class="grey"> (2)</span></li>
<li><a href="/philipp_karcher">Philipp Karcher</a><span class="grey"> (1)</span></li>
<li><a href="/randy_heffner">Randy Heffner</a><span class="grey"> (15)</span></li>
<li><a href="/rowan_curran">Rowan Curran</a><span class="grey"> (2)</span></li>
<li><a href="/somak_roy">Somak Roy</a><span class="grey"> (1)</span></li>
<li><a href="/stephen_powers">Stephen Powers</a><span class="grey"> (24)</span></li>
<li class="last"><a href="/ted_schadler">Ted Schadler</a><span class="grey"> (39)</span></li>
</ul></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-forrester_blogs-3" class="block block-forrester_blogs region-even odd region-count-2 count-7"><div class="block-inner">

      <h2 class="title">Top Categories</h2>
  
  <div class="content">
    <div id="top-categories"><div class="item-list"><h3></h3><ul class="noBullets"><li class="first"><a href="/category/india" rel="nofollow">India</a><span class="grey"> (1)</span></li>
<li><a href="/category/it_automation" rel="nofollow">IT automation</a><span class="grey"> (1)</span></li>
<li><a href="/category/it_services" rel="nofollow">IT services</a><span class="grey"> (1)</span></li>
<li><a href="/category/lay_offs" rel="nofollow">lay-offs</a><span class="grey"> (1)</span></li>
<li><a href="/category/offshore" rel="nofollow">Offshore</a><span class="grey"> (1)</span></li>
<li class="last"><a href="/category/offshore_outsourcing" rel="nofollow">offshore outsourcing</a><span class="grey"> (1)</span></li>
</ul></div></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-forrester_blogs-7" class="block block-forrester_blogs region-odd even region-count-3 count-8"><div class="block-inner">

      <h2 class="title">Archives</h2>
  
  <div class="content">
    <div class="item-list"><ul class="noBullets"><li class="first last"><a href="/archive/201707/194983" rel="nofollow">July 2017</a><span class="grey"> (1)</span></li>
</ul></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
								</div><!-- /#sidebar-right-inner,-->
							</div> <!-- /#sidebar-right -->
						
					</div>
				</div><!-- /#main-inner -->
			</div> <!-- /#main -->

		</div><!-- /#page-inner, -->
	</div> <!--  /#page -->

							<div id="footer">
					<div id="footer-inner" class="region region-footer">

						
						  <div id="block-menu-menu-footerabout" class="block block-menu region-odd odd region-count-1 count-11"><div class="block-inner">

      <h2 class="title">About Forrester</h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="http://www.forrester.com/aboutus" title="">About Us</a></li>
<li class="leaf"><a href="http://www.forrester.com/execleadership" title="">Executive Leadership</a></li>
<li class="leaf"><a href="http://www.forrester.com/contactus" title="">Contact Us</a></li>
<li class="leaf"><a href="http://www.forrester.com/vendorrelations" title="">Analyst Briefings</a></li>
<li class="leaf"><a href="http://www.forrester.com/mediaresources" title="">Media Resources</a></li>
<li class="leaf"><a href="http://phx.corporate-ir.net/phoenix.zhtml?c=60569&amp;p=irol-irhome" title="">Investor Information</a></li>
<li class="leaf"><a href="http://www.forrester.com/careers" title="">Careers</a></li>
<li class="leaf"><a href="http://www.forrester.com/policies" title="">Policies</a></li>
<li class="leaf last"><a href="http://www.forrester.com/terms-of-use" title="">Terms Of Use</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-menu-menu-footerproducts" class="block block-menu region-even even region-count-2 count-12"><div class="block-inner">

      <h2 class="title">Products &amp; Services</h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="http://www.forrester.com/search?N=10001&amp;sort=3" title="">Latest Research</a></li>
<li class="leaf"><a href="http://www.forrester.com/coverageareas" title="">Coverage Areas</a></li>
<li class="leaf"><a href="http://www.forrester.com/dataservices" title="">Data Services</a></li>
<li class="leaf"><a href="http://www.forrester.com/analysts" title="">Analyst Directory</a></li>
<li class="leaf"><a href="/" title="">Blogs</a></li>
<li class="leaf"><a href="http://www.forrester.com/events/all" title="">Events</a></li>
<li class="leaf"><a href="http://www.forrester.com/researchconsulting" title="">Consulting</a></li>
<li class="leaf"><a href="http://www.forrester.com/leadershipboards" title="">Councils</a></li>
<li class="leaf last"><a href="http://www.forrester.com/app" title="">Mobile Apps</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-menu-menu-footerhelp" class="block block-menu region-odd odd region-count-3 count-13"><div class="block-inner">

      <h2 class="title">Help</h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="http://www.forrester.com/marketing/help/help-landing.html" title="">Help Center</a></li>
<li class="leaf"><a href="http://www.forrester.com/marketing/help/help-landing.html#help_1" title="">Login Problems</a></li>
<li class="leaf"><a href="http://www.forrester.com/reg/contact.xhtml?id=10" title="">Send Feedback</a></li>
<li class="leaf"><a href="http://www.forrester.com/marketing/help/using-the-site.html" title="">Help Using The Site</a></li>
<li class="leaf"><a href="http://www.forrester.com/marketing/help/research-access.html" title="">Research Access Help</a></li>
<li class="leaf"><a href="http://www.forrester.com/marketing/help/events.html" title="">Event &amp; Webinar Help</a></li>
<li class="leaf"><a href="http://www.forrester.com/reg/briefing.xhtml" title="">Briefing Requests</a></li>
<li class="leaf last"><a href="http://www.forrester.com/sitemap" title="">Site Map</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-menu-menu-myaccount" class="block block-menu region-even even region-count-4 count-14"><div class="block-inner">

      <h2 class="title">My Account</h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="http://www.forrester.com/myaccount/myProfile.xhtml" title="">My Profile</a></li>
<li class="leaf"><a href="http://www.forrester.com/myaccount/emailAlerts.xhtml" title="">Personal Alerts</a></li>
<li class="leaf"><a href="http://www.forrester.com/myaccount/emailNewsletters.xhtml" title="">Email Newsletters</a></li>
<li class="leaf"><a href="http://www.forrester.com/myaccount/emailUnsubscribe.xhtml" title="">Communication Preferences</a></li>
<li class="leaf"><a href="http://www.forrester.com/myaccount/registeredProducts.xhtml" title="">Registered Products</a></li>
<li class="leaf"><a href="http://www.forrester.com/myaccount/forresterContacts.xhtml" title="">Forrester Contacts</a></li>
<li class="leaf"><a href="http://www.forrester.com/myaccount/myReadingList.xhtml" title="">My Reading List</a></li>
<li class="leaf last"><a href="http://www.forrester.com/myaccount/myProfile.xhtml" title="">Change My Role</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-menu-menu-myaccount-anon" class="block block-menu region-odd odd region-count-5 count-15"><div class="block-inner">

      <h2 class="title">My Account</h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first last"><a href="http://www.forrester.com/reg/contact.xhtml?id=16" title="">Become A Client</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-forrester_blogs-20" class="block block-forrester_blogs region-even even region-count-6 count-16"><div class="block-inner">

  
  <div class="content">
    <div id="copyright" class="bottom">
  <a href="http://www.forrester.com/marketing/policies/copyright.html">&copy;2017, Forrester Research, Inc. and/or its subsidiaries.</a> All rights reserved.
</div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
						<div class="clear"></div>
					</div><!-- /#footer-inner, -->
				</div><!--  /#footer -->
			

<div style="display: none;">
<!-- Google Code for All Site Visitors -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup -->
  <script type="text/javascript">
    /* <![CDATA[ */
    var google_conversion_id = 1050577862;
    var google_conversion_label = "H04jCObysAEQxpf69AM";
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
    /* ]]> */
  </script>
  <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
  </script>
  <noscript>
  <div style="display:inline;">
    <img height="1" width="1" style="border-style:none;" alt=" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1050577862/?value=0&amp;label=H04jCObysAEQxpf69AM&amp;guid=ON&amp;script=0"/>
  </div>
  </noscript>
  </div>


    <script type="text/javascript">
    $(document).ready(function() {

        if ($('#role_CEO').length) {
            $('#role_CEO .description-container #alt-title h1').html("George Colony's Blog: The Counterintuitive CEO");
        }

        // Navigation
        function hideAllNav() {
            // Make sure all global nav dropdowns are closed
            $(".dropDown").addClass("displayNone");
            $("#topNav ul li").removeClass("hover");
        }

        function isiOSMobile() {
            var iOSMobile = '';
            if (navigator.userAgent.match(/iPad/i) !== null || navigator.platform.indexOf("iPhone") != -1 || navigator.platform.indexOf("iPod") != -1) {
                iOSMobile = true;
            }
            return iOSMobile;
        }


        if (isiOSMobile()) {
            // Global Nav functionality for iOS devices
            $("#topNav ul li").bind("touchstart", function(e) {

                // Close all open dropdowns
                $(".dropDown").addClass("displayNone");
                $("#topNav ul li").removeClass("hover");

                $(this).find(".dropDown").toggleClass("displayNone");
                $(this).toggleClass("hover");
                if ($(this).not(".cart")) {
                    $(this).prev().find("a").toggleClass("pipeHover");
                }

                // Closes any open hovers (e.g., Download, Share, etc.)
                forrester.clickContent.closeAllHovers();
            });

            // Close all dropdowns when clicking outside the dropdown
            $("#search, #contentId, .static_container, .bodyContainer, .standardForm, #moreRoles, #logo h1 a").click(function() {
                // Make sure all global nav dropdowns are closed
                $(".dropDown").addClass("displayNone");
                $("#topNav ul li").removeClass("hover");
            });

        } else {

            var isWindowsChrome = false;
            if (navigator.userAgent.search("Chrome") >= 0 && navigator.appVersion.indexOf("Win") != -1) {
                isWindowsChrome = true;
            }

            function isOutside(evt, parent) {
                var elem = evt.relatedTarget || evt.toElement || evt.fromElement;
                while (elem && elem !== parent) {
                    elem = elem.parentNode;
                }
                if (elem !== parent) {
                    return true;
                }
                if (evt.clientY < 0) {
                    return true;
                }
            }

            // Global Nav functionality for non-iOS devices
            $("#topNav ul li.menuHead, li.loginfull, li.account").mouseenter(function() {
                hideAllNav();
                $(this).find(".dropDown").removeClass("displayNone");
                $(this).addClass("hover");
                if ($(this).not(".cart")) {
                    $(this).prev().find("a").addClass("pipeHover");
                }
                // Closes any open hovers (e.g., Download, Share, etc.)
                forrester.clickContent.closeAllHovers();
            });

            $("#topNav ul li.menuHead, li.loginfull, li.account").mouseleave(function() {
                // Remove console statements
                // Pramod Fix for Chrome  related bug    
                if (isWindowsChrome) {
                    if (isOutside(event, this)) {
                        hideAllNav();
                    }
                } else {
                    hideAllNav();
                }
                //if ($(this).not(".cart")) {
                //    $(this).prev().find("a").removeClass("pipeHover");
                //}
            });
        }
    });
    </script>

<!-- ************** ANALYTICS ************** -->
<div class="analytVars">
<input type="hidden" id="analytContentCategoryID" value="Author_3069705" />
<input type="hidden" id="analytUserRoleId" value="" />
<input type="hidden" id="analytUserType" value="" />
<input type="hidden" id="analytUserID" value="" />
<input type="hidden" id="analytUserEmail" value="" />
<input type="hidden" id="analytUserTypeId" value="" />

</div>
<!-- *************************************** -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  var analytUserId = $('#analytUserID').val();
  var analytUserTypeId;
  if($('#analytUserTypeId').val() === "") {
    analytUserTypeId = "-1";
  } else {
    analytUserTypeId = $('#analytUserTypeId').val();
  }

  ga('create', 'UA-58959716-2', 'auto', {'userId': analytUserId});

  ga('set', 'dimension1', analytUserTypeId);
  ga('set', 'dimension2', analytUserId);

  ga('require', 'linkid', 'linkid.js'); // Enhanced link attribution
  ga('send', 'pageview');

</script><script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=5';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>