<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>The Top Emerging Technologies For Digital Predators | Forrester Blogs</title>
      <meta property="og:title" content="Nigel Fenwick&#039;s Blog" />
  <meta property="og:type" content="Blog Entry" />
  <meta property="og:author" content="Nigel Fenwick" />
  <meta property="og:image" content="http://blogs.forrester.com/f/b/analystpix/analyst-no-photo.png" />
  <meta property="og:url" content="http://blogs.forrester.com/nigel_fenwick/17-03-16-the_top_emerging_technologies_for_digital_predators" />
  <meta property="og:description" content="If you&rsquo;ve been following my research, you know I like to divide the business world into three categories of company:
" />
  	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KGSMFW');</script>
	<!-- End Google Tag Manager -->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<link rel="shortcut icon" href="http://blogs.forrester.com/f/b/gi_forrester_blogs_favicon_0.ico" type="image/x-icon" />
  <link type="text/css" rel="stylesheet" media="all" href="http://blogs.forrester.com/f/b/css/css_256bbb987b4350e806ac18289e2bfd3e.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://blogs.forrester.com/f/b/css/css_81cd9021eca90a55905cf7a74cce8a77.css" />
<!--[if IE]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/zen/zen/ie.css?1" />
<![endif]-->
  <script type="text/javascript" src="http://blogs.forrester.com/f/b/js/js_768ad9e5d0570aee4ff49f9f7e086408.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/"});
//--><!]]>
</script>
  <script type="text/javascript" src="http://www.forrester.com/assets/js/modernizr.js"></script>
</head>
<body class="not-front not-logged-in node-type-blog one-sidebar sidebar-right page-nigel-fenwick-17-03-16-the-top-emerging-technologies-for-digital-predators section-nigel-fenwick">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGSMFW"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
  <div id="page">
		<div id="page-inner">
			<a name="navigation-top" id="navigation-top"></a>
			<div id="header">
				<div id="header-inner" class="clear-block">
					<div id="header-login" class="clear-block">
						<div id="topNav" class="nav-container">

						  						      <div id="block-forrester_pages-forrester-pages-top-nav" class="block block-forrester_pages region-odd odd region-count-1 count-3"><div class="block-inner">

  
  <div class="content">
    
    <ul id="mainNav">
        <li class="menuHead research">
            <span><a href="https://www.forrester.com/Role-View/-/E-MPL122">research</a></span>
        </li>
        <li class="menuHead">
            <span><a href="https://www.forrester.com/Data-Services/-/E-MPL31">data</a></span>
        </li>
        <li class="menuHead">
            <span><a href="https://www.forrester.com/FLB/-/E-MPL404">connect</a></span>
        </li>
        <li class="menuHead">
            <span><a href="https://www.forrester.com/Consulting/-/E-MPL42">consulting</a></span>
        </li>
        <li class="menuHead">
            <span><a href="https://www.forrester.com/EVENTS/-/E-MPL22">events</a></span>
        </li>
        <li class="menuHead">
            <span><a href="https://www.forrester.com/Analysts/-/E-MPL321">analysts</a></span>
        </li>
    </ul>
    <ul id="utilityNav">
        <li id="loginfull">
            <a href="https://www.forrester.com/reg/loginfull.xhtml?lr=" rel="/reg/loginfull.xhtml?lr=">log in</a>
        </li>
        <li class="menuHead account">
            <span>account</span>
            <div class="dropDown displayNone">
                <ul id="accountNav">
                    <li><a href="https://www.forrester.com/myaccount/myProfile.xhtml">My Profile</a></li>
                    <li><a href="https://www.forrester.com/myaccount/emailAlerts.xhtml">Personal Alerts</a></li>
                    <li><a href="https://www.forrester.com/myaccount/myReadingList.xhtml">My Reading List</a></li>
                    <li><a href="https://www.forrester.com/myaccount/emailNewsletters.xhtml">Email Newsletters</a></li>
                    <li><a href="https://www.forrester.com/myaccount/registeredProducts.xhtml">Registered Products</a></li>
                    <li><a href="https://www.forrester.com/myaccount/forresterContacts.xhtml">Forrester Contacts</a></li>
                    <li><a href="https://www.forrester.com/logout.srv" rel="/logout.srv">Log Out</a></li>
                </ul>
            </div>
        </li>
    </ul>
    <script type="text/javascript">
    $(document).ready(function() {
        // Appends the return URL to loginfull.xhtml
        var currentURL = window.location.href;
        $('#loginLink a').attr('href', 'https://www.forrester.com/reg/loginfull.xhtml?lr=' + currentURL);

        // Deactivates global nav main menu links for JS-enabled users
        $('a.navTitle').removeAttr('href');
    });
    </script>  </div>

  
</div></div> <!-- /block-inner, /block -->
						  
						</div>
            <a href="http://www.forrester.com/" class="logo"></a>

											    <div class="breadcrumb">Analysts > <a href="/">Blogs</a> > <a href="/information_technology">Technology Management</a> > <a href="/cio">Chief Information Officers</a> > <a href="/nigel_fenwick">Nigel Fenwick</a></div>					  
 					</div>
    				<div id="role_CIO" class="header-description">
	    				<div class="description-container">

	    					
	      					        				<div class="rolephoto">
	        				  <img src="http://blogs.forrester.com/f/b/imagecache/torso-sub/analystpix/Nigel-Fenwick.png" alt="Nigel Fenwick" title="Nigel Fenwick"  class="analyst-pictures" height="64" width="66" />	        				</div>
	      				
	    					<div id="page-title">

	    						    						<h1>
										    							Nigel Fenwick&#039;s Blog 																		
	    						</h1>
	    											
							
	    					</div>

	    						    						<div id="content-middle">
	    							  <div id="block-forrester_blogs-1" class="block block-forrester_blogs region-odd odd region-count-1 count-9"><div class="block-inner">

  
  <div class="content">
    <div id="aboutAnalyst"><p>Nigel serves CIOs. <a href="http://www.forrester.com/marketing/roles-we-serve.html" class="arrow underline">Learn more &raquo;</a>.<br /><a href="http://www.forrester.com/Nigel-Fenwick">Analyst bio</a> | <a href="http://twitter.com/NigelFenwick">Nigel on Twitter <img src="/sites/all/themes/gi_forrester_blogs/images/i_twitter_14.png" width="12" height="9" alt="twitter"></a></p></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
	    						</div>
	    					                <div class="clear">
                </div>
	    				</div>
	    			</div>
				</div><!-- /#header-inner -->
			</div><!-- /#header -->
			<div id="main">
				<div id="main-inner" class="clear-block with-navbar">
					<div id="content" class="content-left">
						<div id="content-inner">

							
							
															<div id="content-header">
																																			</div> <!-- /#content-header -->
							
							<div id="content-area" class="content">
								<div id="node-12878" class="node node-type-blog odd">
	<div class="node-inner">
		<div class="blogPost">
			<?php// if (!$page): ?>
			<h1 class="title">
				<a href="/nigel_fenwick/17-03-16-the_top_emerging_technologies_for_digital_predators" title="The Top Emerging Technologies For Digital Predators">The Top Emerging Technologies For Digital Predators</a>
			</h1>
			
			
							<p class="byLine">Posted by <a href="/nigel_fenwick">Nigel Fenwick</a> on March 16, 2017</p>
			
							<div class="meta">
											<!---h3 class="accessibility">Blog post info and actions</h3>-->
						<div class="horizontalList infoAndActions">

<!-- Links -->

							<ul class="links inline"><li class="plus1 first"><span title="Be the first to Vote"><span class="recommCount">0</span> Recommendations</span></li>
<li class="comment_add active"><a href="/nigel_fenwick/17-03-16-the_top_emerging_technologies_for_digital_predators#comments" title="Be the first to comment on this blog post." class="active">0 comments</a></li>
<li class="print_html"><a href="/print/nigel_fenwick/17-03-16-the_top_emerging_technologies_for_digital_predators?cm_mmc=RSS-_-BT-_-71-_-blog_2583" title="Display a printer-friendly version of this page." class="print-page" rel="nofollow">Print</a></li>
<li class="print_mail last"></li>
</ul>
<!-- Plus-1 - Floated right, code order is reverse of display. -->

							<!-- <div class="alignright g-plus-1"> -->
								<!-- Place this tag where you want the share button to render. -->
								<!-- <div class="g-plus" data-action="share" data-annotation="none">
								</div>
							</div> -->

<!-- Linkedin - Floated right, code order is reverse of display. -->

							<div class="alignright linked-in">
								<script src="//platform.linkedin.com/in.js" type="text/javascript">
								 lang: en_US
								</script>
								<script type="IN/Share"></script>
							</div>

<!-- Tweet - Floated right, code order is reverse of display. -->

							<div class="alignright tweeter">
							  <div class="tweetbutton"><a href="http://twitter.com/share" class="twitter-share-button"  data-count="none" data-via="" data-related=":" data-text="The Top Emerging Technologies For Digital Predators | Forrester Blogs" data-url="http://blogs.forrester.com/nigel_fenwick/17-03-16-the_top_emerging_technologies_for_digital_predators" data-lang="en">Tweet</a></div>							</div>

<!-- Facebook - Floated right, code order is reverse of display. -->

							<div class="alignright face-book">
								<a class="fb-share" href="#"
								  onclick="
								    window.open(
								      'https://www.facebook.com/sharer/sharer.php?u='+encodeURIComponent(location.href),
								      'facebook-share-dialog',
								      'width=626,height=436');
								    return false;">
								  Share on Facebook
								</a>
							</div>

<!-- Plus 1 JS - Supposed to be at the end of social icons. -->

							<script type="text/javascript">
							  (function() {
							  	
						    	// Hide social icons from front and other aggregate pages
							  	if ( $('.blogPost').length > 1 ) {
							  		$('.alignright').hide();
							  	}

							    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
							    po.src = 'https://apis.google.com/js/plusone.js';
							    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
							  })();
							</script>
						</div> <!-- /.horizontalList .infoAndActions -->
									</div> <!-- /.meta -->
			
			<!--<h3 class="accessibility">Blog post body</h3>-->
			<div class="content">
				
				<p>If you&rsquo;ve been following my research, you know I like to divide the business world into three categories of company:</p>
<ul>
<li><strong>Digital Predators</strong> successfully use emerging digital technologies to gain market share and/or displace traditional incumbent companies (e.g. Amazon, Lyft, Priceline, AirBnB, Netflix).</li>
<li><strong>Digital Transformers </strong>evolve a traditional business to take advantage of emerging technologies, creating new sources of value for customers and opening up new competitive strategies (e.g. Burberry, Nestle, L&rsquo;Oreal, Unilever, USAA, Ford, Delta)</li>
<li><strong>Digital Dinosaurs </strong>struggle to leave behind their old business model. These companies are typically slow to change because they must defend large P&amp;Ls, or they have a near monopoly position, or they simply don&rsquo;t see the opportunity/threat (e.g. many retailers, taxi companies, manufacturing firms, legal firms, recruiters, construction firms).</li>
</ul>
<p>But whether you think your company is a digital dinosaur, transformer or predator, it&#39;s likely already clear that you need to understand the potential business impact of emerging technologies. And that&rsquo;s why we just published the report &ldquo;<a href="https://www.forrester.com/report/The+Top+Emerging+Technologies+For+Digital+Predators/-/E-RES136032" target="_blank"><strong>The Top Emerging Technologies For Digital Predators</strong></a>.&rdquo;</p>
<p>CIOs, CTOs and CDO&rsquo;s must continuously invest in a blended portfolio of mature technologies to support today&#39;s customers, while simultaneously nurturing emerging technologies to attract future customers. This important research sets out the key technology groups driving digital transformation and importantly, their expected business impact.</p>
<p><img alt="" src="http://blogs.forrester.com/f/b/users/NFENWICK/136032_3q_top_technologies_0.gif" style="width: 402px; height: 600px;" /></p>
<p>Previous Post:&nbsp;<a href="http://blogs.forrester.com/nigel_fenwick/17-02-24-did_move_37_signal_the_impending_death_of_the_financial_services_industry_as_we_know_it">Did Move 37 Signal The Impending Death Of The Financial Services Industry As We Know It?</a></p>
<ul>
<li>To ask me about speaking at an upcoming event,&nbsp;<a href="https://go.forrester.com/analysts/" target="_blank">contact me through Forrester</a>,&nbsp;<a href="https://www.linkedin.com/in/nigel1/" target="_blank">LinkedIn</a>&nbsp;or&nbsp;<a href="https://twitter.com/NigelFenwick" target="_blank">Twitter</a>.</li>
<li>Check out&nbsp;<a href="https://www.forrester.com/Nigel-Fenwick" target="_blank">my latest research on Forrester.com</a></li>
</ul>
<div class="recommPost"><span class="recommCount">0</span><a href="/plus1/vote/12878?token=a472953503c91d4d3314d2c5c7c19208" class="underline">Recommend this post</a></div><div class="clr"></div><div id="addComment"><a href="/nigel_fenwick/17-03-16-the_top_emerging_technologies_for_digital_predators#forrester_new_comment" class="active">Add a new comment</a></div><div id="related-research" class="clear-block"><div class="item-list"><h3>Related Forrester Research</h3><ul><li class="first last"><a href="http://www.forrester.com/go?docid=136032&amp;cm_mmc=Forrester-_-Blogs-_-Related Research-_-12878">The Top Emerging Technologies For Digital Predators</a>&nbsp;&nbsp;</li>
</ul></div></div><div class="categories"><h3>Categories:</h3><ul class="links"><li class="taxonomy_term_9946 first"><a href="/category/digital_disruption" rel="tag" alt="See other content with this tag." title="See other content with this tag.">Digital Disruption</a></li>
<li class="taxonomy_term_9618"><a href="/category/digital_strategy" rel="tag" alt="See other content with this tag." title="See other content with this tag.">Digital Strategy</a></li>
<li class="taxonomy_term_11674"><a href="/category/digital_transformation" rel="tag" alt="See other content with this tag." title="See other content with this tag.">Digital Transformation</a></li>
<li class="taxonomy_term_9937"><a href="/category/digital" rel="tag" alt="See other content with this tag." title="See other content with this tag.">digital</a></li>
<li class="taxonomy_term_9681"><a href="/category/digital_technologies" rel="tag" alt="See other content with this tag." title="See other content with this tag.">digital technologies</a></li>
<li class="taxonomy_term_13821 last"><a href="/category/top_technologies" rel="tag" alt="See other content with this tag." title="See other content with this tag.">top technologies</a></li>
</ul></div><div class="service-links"><div class="service-label">Save and Share: </div><ul class="links"><li class="service-links-facebook first"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fblogs.forrester.com%2Fnigel_fenwick%2F17-03-16-the_top_emerging_technologies_for_digital_predators&amp;t=The+Top+Emerging+Technologies+For+Digital+Predators" title="Share on Facebook" class="service-links-facebook" rel="nofollow" target="_blank"><img src="/sites/all/modules/service_links/images/facebook.png" alt="Facebook logo" title="" width="16" height="16" /> Facebook</a></li>
<li class="service-links-linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fblogs.forrester.com%2Fnigel_fenwick%2F17-03-16-the_top_emerging_technologies_for_digital_predators&amp;title=The+Top+Emerging+Technologies+For+Digital+Predators&amp;summary=If+you%26rsquo%3Bve+been+following+my+research%2C+you+know+I+like+to+divide+the+business+world+into+three+categories+of+company%3A%0D%0A%0D%0ADigital+Predators+successfully+use+emerging+digital+technologies+to+gain+market+share+and%2For+displace+traditional+incumbent+companies+%28e.g.+Amazon%2C+Lyft%2C+Priceline%2C+AirBnB%2C+Netflix%29.%0D%0ADigital+Transformers+evolve+a+traditional+business+to+take+advantage+of+emerging+technologies%2C+creating+new+sources+of+value+for+customers+and+opening+up+new+competitive+strategies+%28e.g.+Burberry%2C+Nestle%2C+L%26rsquo%3BOreal%2C+Unilever%2C+USAA%2C+Ford%2C+Delta%29%0D%0ADigital+Dinosaurs+struggle+to+leave+behind+their+old+business+model.+These+companies+are+typically+slow+to+change+because+they+must+defend+large+P%26amp%3BLs%2C+or+they+have+a+near+monopoly+position%2C+or+they+simply+don%26rsquo%3Bt+see+the+opportunity%2Fthreat+%28e.g.+many+retailers%2C+taxi+companies%2C+manufacturing+firms%2C+legal+firms%2C+recruiters%2C+construction+firms%29.%0D%0A&amp;source=Forrester+Blogs" title="Publish this post to LinkedIn" class="service-links-linkedin" rel="nofollow" target="_blank"><img src="/sites/all/modules/service_links/images/linkedin.png" alt="LinkedIn logo" title="" width="16" height="16" /> LinkedIn</a></li>
<li class="service-links-twitter last"><a href="http://twitter.com/share?url=http%3A%2F%2Fblogs.forrester.com%2Fnigel_fenwick%2F17-03-16-the_top_emerging_technologies_for_digital_predators&amp;text=The%20Top%20Emerging%20Technologies%20For%20Digital%20Predators" title="Share this on Twitter" class="service-links-twitter" rel="nofollow" target="_blank"><img src="/sites/all/modules/service_links/images/twitter.png" alt="Twitter logo" title="" width="16" height="16" /> Twitter</a></li>
</ul></div><div id="seeMorePosts" class="see-more-posts"><div class="item-list"><ul><li class="first"><a href="/nigel_fenwick" class="analyst_blog_link">&raquo; See more posts by Nigel Fenwick</a></li>
<li class="first"><a href="/cio" class="role_blog_link">&raquo; See more posts for CIOs</a></li>
</ul></div></div>
							</div> <!-- /.content -->

			
			
					</div><!--// blogPost -->
	</div> <!-- /node-inner -->
</div> <!-- /node -->


  <div id="comments">
          <h2 id="comments-title">Comments</h2>
        <div class="box"><div class="box-inner">

      <h2 class="title">Post new comment</h2>
  
  <div class="content">
    <form action="/comment/reply/12878"  accept-charset="UTF-8" method="post" id="comment-form">
<div><p class="indent">If you have an account on Forrester.com, please <a href="http://www.forrester.com/reg/loginfull.xhtml?lr=http://blogs.forrester.com/nigel_fenwick/17-03-16-the_top_emerging_technologies_for_digital_predators%23forrester_new_comment">login</a>.</p><p class="indent">Or complete the information below to post a comment.</p><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">First name  <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="60" value="" class="form-text required" />
 <div class="description">(Your name will appear next to your comment.)</div>
</div>
<div class="form-item" id="edit-surname-wrapper">
 <label for="edit-surname">Last name  <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="surname" id="edit-surname" size="60" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-mail-wrapper">
 <label for="edit-mail">E-mail  <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="64" name="mail" id="edit-mail" size="60" value="" class="form-text required" />
 <div class="description">(We will not display your email.)</div>
</div>
<div class="form-item" id="edit-company-wrapper">
 <label for="edit-company">Company  </label>
 <input type="text" maxlength="128" name="company" id="edit-company" size="60" value="" class="form-text" />
</div>
<div class="form-item" id="edit-subject-wrapper">
 <label for="edit-subject">Subject(optional) </label>
 <input type="text" maxlength="64" name="subject" id="edit-subject" size="60" value="" class="form-text" />
</div>
<div class="form-item" id="edit-comment-wrapper">
 <label for="edit-comment">Comment  </label>
 <textarea cols="60" rows="15" name="comment" id="edit-comment"  class="form-textarea"></textarea>
</div>
<input type="hidden" name="form_build_id" id="form-640b9d0edbd8a1103fc57be033d5ab63" value="form-640b9d0edbd8a1103fc57be033d5ab63"  />
<input type="hidden" name="form_id" id="edit-comment-form" value="comment_form"  />
<div class="form-item" id="edit-firstlook-wrapper">
 <label class="option" for="edit-firstlook"><input type="checkbox" name="firstlook" id="edit-firstlook" value="1"   class="form-checkbox" /> Subscribe me to the "FirstLook" newsletter</label>
</div>
<span class="comment-your-name"></span><div id="comment-notify-options"><fieldset><div class="form-item" id="edit-notify-wrapper">
 <label class="option" for="edit-notify"><input type="checkbox" name="notify" id="edit-notify" value="1"   class="form-checkbox" /> Email me when additional comments are added to this thread</label>
</div>
<input type="hidden" name="notify_type" id="edit-notify-type" value="1"  />
</fieldset>
</div><input type="hidden" name="mollom[contentId]" id="edit-mollom-contentId" value=""  class="mollom-content-id" />
<input type="hidden" name="mollom[captchaId]" id="edit-mollom-captchaId" value="1703166d0ef349440b"  class="mollom-captcha-id" />
<div class="form-item" id="edit-mollom-captcha-wrapper">
 <label for="edit-mollom-captcha">Word verification <span class="form-required" title="This field is required.">*</span></label>
 <span class="field-prefix"><span class="mollom-captcha-content mollom-image-captcha"><img src="http://rest-production.mollom.com:80/v1/captcha/1703166d0ef349440b.png" alt="Type the characters you see in this picture." title=""  /></span> (<a href="#" class="mollom-switch-captcha mollom-audio-captcha">verify using audio</a>)</span> <input type="text" maxlength="128" name="mollom[captcha]" id="edit-mollom-captcha" size="10" value="" autocomplete="off" class="form-text required" />
 <div class="description">Type the characters you see in the picture above; if you can't read them, submit the form and a new image will be generated. Not case sensitive.</div>
</div>
<input type="hidden" name="mollom[mollom_build_id]" id="edit-mollom-mollom-build-id" value="63ee3f27e4e41b0c595b455faf3bad72"  />
<div style="display: none;"><div class="form-item" id="edit-mollom-homepage-wrapper">
 <input type="text" maxlength="128" name="mollom[homepage]" id="edit-mollom-homepage" size="60" value="" autocomplete="off" class="form-text" />
</div>
</div><input type="submit" name="op" id="edit-submit" value="Publish"  class="form-submit" />

</div></form>
  </div>

</div></div> <!-- /box-inner, /box -->
  </div>
							</div>

															<div id="content-bottom" class="region region-content_bottom">
									  <div id="block-forrester_blogs-18" class="block block-forrester_blogs region-odd even region-count-1 count-10"><div class="block-inner">

  
  <div class="content">
    <div class="disclaimer"></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
								</div> <!-- /#content-bottom -->
							
						</div><!-- /#content-inner, -->
					</div> <!-- /#content -->

					<div class="right-column">
													<div id="navbar" class="navbar">
								<div id="navbar-inner" class="clear-block region region-navbar">

									
									
									
									  <div id="block-block-3" class="block block-block region-odd even region-count-1 count-4"><div class="block-inner">

      <h2 class="title">Search Forrester&#039;s Blogs</h2>
  
  <div class="content">
    <form action="http://www.forrester.com/search" id="search_main" name="search_main" method="get"><fieldset><input name="tmtxt" class="search-input" id="searchinput" type="text" /><a href="#"><img src="http://blogs.forrester.com/sites/all/themes/forresterblogs/images/b_lrg_search.gif" onclick="document.search_main.submit();return false;" id="searchLink" /></a><input type="hidden" name="N" value="10003" /><input name="range" type="hidden" value="504001" /></fieldset></form>
  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-forrester_marketing_block-0" class="block block-forrester_marketing_block region-even odd region-count-2 count-5"><div class="block-inner">

  
  <div class="content">
    <style>

/* ------------- General Styles ------------- */

h4.smallHead{margin:0;text-transform:uppercase;font-family:Arial,Helvetica,sans-serif;font-weight:bold;font-size:14px;line-height:14px;color:#693; margin-bottom:10px;}
 p{margin:0;padding:0;font-family:Arial,Helvetica,sans-serif;font-size:14px;line-height:18px;color:#333;}
#page a.blogAd:link {color:#3298CB;text-decoration:none; margin:0;}
#page a.blogAd:visited{color:#3298CB;text-decoration:none; margin:0;}
#page a.blogAd:hover {color:#3298CB;text-decoration:underline; margin:0;}
#page a.blogAd:active{color:#3298CB;text-decoration:underline; margin:0; }
.rule {width:130px;border-bottom:1px solid #CBCBCB; height:1px; width:100%; margin:15px 0px;}
</style>


<!-- Blog Banner Code -->
<div class="blogFeature">
<h4 class="smallHead">Featured</h4>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async  data-pin-color="red" data-pin-height="28" data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>

<div>
<p><strong>Predictions 2017 </strong><br />
<a href="https://go.forrester.com/research/predictions/?utm_source=forrester_blog&utm_medium=banner&utm_campaign=2016_aoc_cx">The dynamics that will shape the future in the age of the customer</a> &raquo;</p>

</div>


<div class="rule"></div>

<div>

<p><strong>Free Webinar</strong><br />
<a href="https://go.forrester.com/brexit-webinar/?utm_source=forrester_blog&utm_medium=banner&utm_campaign=2016_Brexit">Planning for innovation and risk in the wake of Brexit</a> &raquo;</p>

</div>
<div class="rule"></div>


<div>
<p><strong>Save Money On Your Next Software Negotiation</strong><br />
<a href="https://go.forrester.com/consulting/contract-negotiation/">Work with our software negotiation experts</a> to save 10&ndash;20% on your next contract &raquo;</p>
</div>

</div>

<!-- End Blog Banner Code -->  </div>

  
</div></div> <!-- /block-inner, /block -->
								</div><!-- /#navbar-inner, -->
							</div> <!--  /#navbar -->
						
													<div id="sidebar-right" class="sidebar">
								<div id="sidebar-right-inner" class="region region-right">
									  <div id="block-forrester_blogs-4" class="block block-forrester_blogs region-odd even region-count-1 count-6"><div class="block-inner">

      <h2 class="title">Analyst Blogs</h2>
  
  <div class="content">
    <div class="item-list"><ul><li class="first"><a href="/alex_cullen">Alex Cullen</a><span class="grey"> (5)</span></li>
<li><a href="/andrew_bartels">Andrew Bartels</a><span class="grey"> (79)</span></li>
<li><a href="/ashutosh_sharma">Ashutosh Sharma</a><span class="grey"> (3)</span></li>
<li><a href="/bobby_cameron">Bobby Cameron</a><span class="grey"> (4)</span></li>
<li><a href="/boris_evelson">Boris Evelson</a><span class="grey"> (1)</span></li>
<li><a href="/brian_hopkins">Brian  Hopkins</a><span class="grey"> (1)</span></li>
<li><a href="/brian_baker">Brian Baker</a><span class="grey"> (1)</span></li>
<li><a href="/chris_mines">Chris Mines</a><span class="grey"> (36)</span></li>
<li><a href="/claire_schooley">Claire Schooley</a><span class="grey"> (39)</span></li>
<li><a href="/craig_le_clair">Craig Le Clair</a><span class="grey"> (4)</span></li>
<li><a href="/dan_bieler">Dan Bieler</a><span class="grey"> (127)</span></li>
<li><a href="/dane_anderson">Dane Anderson</a><span class="grey"> (13)</span></li>
<li><a href="/doug_washburn">Doug Washburn</a><span class="grey"> (1)</span></li>
<li><a href="/elinor_klavens">Elinor Klavens</a><span class="grey"> (1)</span></li>
<li><a href="/frank_gillett">Frank Gillett</a><span class="grey"> (36)</span></li>
<li><a href="/frank_liu">Frank Liu</a><span class="grey"> (1)</span></li>
<li><a href="/fred_giron">Fred Giron</a><span class="grey"> (12)</span></li>
<li><a href="/george_lawrie">George Lawrie</a><span class="grey"> (1)</span></li>
<li><a href="/holger_kisker">Holger Kisker</a><span class="grey"> (1)</span></li>
<li><a href="/jennifer_adams">Jennifer Adams</a><span class="grey"> (7)</span></li>
<li><a href="/jennifer_belissent_phd">Jennifer Belissent, Ph.D.</a><span class="grey"> (131)</span></li>
<li><a href="/john_brand">John Brand</a><span class="grey"> (12)</span></li>
<li><a href="/jp_gownder">JP Gownder</a><span class="grey"> (1)</span></li>
<li><a href="/kate_mccarthy">Kate McCarthy</a><span class="grey"> (2)</span></li>
<li><a href="/kyle_mcnabb">Kyle McNabb</a><span class="grey"> (3)</span></li>
<li><a href="/marc_cecere">Marc Cecere</a><span class="grey"> (11)</span></li>
<li><a href="/martha_bennett">Martha Bennett</a><span class="grey"> (5)</span></li>
<li><a href="/matthew_guarini">Matthew Guarini</a><span class="grey"> (3)</span></li>
<li><a href="/michael_barnes">Michael Barnes</a><span class="grey"> (2)</span></li>
<li><a href="/michael_yamnitsky">Michael Yamnitsky</a><span class="grey"> (13)</span></li>
<li><a href="/mike_gualtieri">Mike Gualtieri</a><span class="grey"> (1)</span></li>
<li><a href="/nate_fleming">Nate Fleming</a><span class="grey"> (2)</span></li>
<li><a href="/nigel_fenwick">Nigel Fenwick</a><span class="grey"> (125)</span></li>
<li><a href="/pascal_matzke">Pascal Matzke</a><span class="grey"> (1)</span></li>
<li><a href="/paul_miller">Paul Miller</a><span class="grey"> (20)</span></li>
<li><a href="/philipp_karcher">Philipp Karcher</a><span class="grey"> (17)</span></li>
<li><a href="/sharyn_leaver">Sharyn Leaver</a><span class="grey"> (38)</span></li>
<li><a href="/skip_snow">Skip Snow</a><span class="grey"> (8)</span></li>
<li><a href="/steven_peltzman">Steven Peltzman</a><span class="grey"> (2)</span></li>
<li><a href="/ted_schadler">Ted Schadler</a><span class="grey"> (131)</span></li>
<li><a href="/tim_sheedy">Tim Sheedy</a><span class="grey"> (33)</span></li>
<li><a href="/tj_keitt">TJ Keitt</a><span class="grey"> (45)</span></li>
<li><a href="/travis_wu">Travis Wu</a><span class="grey"> (3)</span></li>
<li class="last"><a href="/tyler_mcdaniel">Tyler McDaniel</a><span class="grey"> (1)</span></li>
</ul></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-forrester_blogs-3" class="block block-forrester_blogs region-even odd region-count-2 count-7"><div class="block-inner">

      <h2 class="title">Top Categories</h2>
  
  <div class="content">
    <div id="top-categories"><div class="item-list"><h3></h3><ul class="noBullets"><li class="first"><a href="/category/digital_business" rel="nofollow">digital business</a><span class="grey"> (26)</span></li>
<li><a href="/category/digital" rel="nofollow">digital</a><span class="grey"> (21)</span></li>
<li><a href="/category/cio" rel="nofollow">CIO</a><span class="grey"> (20)</span></li>
<li><a href="/category/social_computing" rel="nofollow">Social Computing</a><span class="grey"> (17)</span></li>
<li><a href="/category/social_media" rel="nofollow">Social media</a><span class="grey"> (17)</span></li>
<li><a href="/category/digital_strategy" rel="nofollow">Digital Strategy</a><span class="grey"> (15)</span></li>
<li><a href="/category/business_strategy" rel="nofollow">business strategy</a><span class="grey"> (13)</span></li>
<li><a href="/category/it_strategy" rel="nofollow">IT strategy</a><span class="grey"> (12)</span></li>
<li><a href="/category/social_0" rel="nofollow">Social</a><span class="grey"> (12)</span></li>
<li><a href="/category/strategic_planning" rel="nofollow">strategic planning</a><span class="grey"> (10)</span></li>
<li class="see-all last"><a href="/see_all?uid=77&amp;cat=48&amp;type=cats">See all</a></li>
</ul></div></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-forrester_blogs-7" class="block block-forrester_blogs region-odd even region-count-3 count-8"><div class="block-inner">

      <h2 class="title">Archives</h2>
  
  <div class="content">
    <div class="item-list"><ul class="noBullets"><li class="first"><a href="/archive/201703/77" rel="nofollow">March 2017</a><span class="grey"> (1)</span></li>
<li><a href="/archive/201702/77" rel="nofollow">February 2017</a><span class="grey"> (1)</span></li>
<li><a href="/archive/201612/77" rel="nofollow">December 2016</a><span class="grey"> (1)</span></li>
<li><a href="/archive/201611/77" rel="nofollow">November 2016</a><span class="grey"> (1)</span></li>
<li><a href="/archive/201610/77" rel="nofollow">October 2016</a><span class="grey"> (1)</span></li>
<li><a href="/archive/201609/77" rel="nofollow">September 2016</a><span class="grey"> (2)</span></li>
<li><a href="/archive/201608/77" rel="nofollow">August 2016</a><span class="grey"> (1)</span></li>
<li><a href="/archive/201606/77" rel="nofollow">June 2016</a><span class="grey"> (1)</span></li>
<li><a href="/archive/201605/77" rel="nofollow">May 2016</a><span class="grey"> (2)</span></li>
<li><a href="/archive/201604/77" rel="nofollow">April 2016</a><span class="grey"> (3)</span></li>
<li><a href="/archive/201603/77" rel="nofollow">March 2016</a><span class="grey"> (2)</span></li>
<li><a href="/archive/201602/77" rel="nofollow">February 2016</a><span class="grey"> (1)</span></li>
<li><a href="/archive/201601/77" rel="nofollow">January 2016</a><span class="grey"> (1)</span></li>
<li class="see-all last"><a href="/see_all?type=archive&amp;uid=77">See all</a></li>
</ul></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
								</div><!-- /#sidebar-right-inner,-->
							</div> <!-- /#sidebar-right -->
						
					</div>
				</div><!-- /#main-inner -->
			</div> <!-- /#main -->

		</div><!-- /#page-inner, -->
	</div> <!--  /#page -->

							<div id="footer">
					<div id="footer-inner" class="region region-footer">

						
						  <div id="block-menu-menu-footerabout" class="block block-menu region-odd odd region-count-1 count-11"><div class="block-inner">

      <h2 class="title">About Forrester</h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="http://www.forrester.com/aboutus" title="">About Us</a></li>
<li class="leaf"><a href="http://www.forrester.com/execleadership" title="">Executive Leadership</a></li>
<li class="leaf"><a href="http://www.forrester.com/contactus" title="">Contact Us</a></li>
<li class="leaf"><a href="http://www.forrester.com/vendorrelations" title="">Analyst Briefings</a></li>
<li class="leaf"><a href="http://www.forrester.com/mediaresources" title="">Media Resources</a></li>
<li class="leaf"><a href="http://phx.corporate-ir.net/phoenix.zhtml?c=60569&amp;p=irol-irhome" title="">Investor Information</a></li>
<li class="leaf"><a href="http://www.forrester.com/careers" title="">Careers</a></li>
<li class="leaf"><a href="http://www.forrester.com/policies" title="">Policies</a></li>
<li class="leaf last"><a href="http://www.forrester.com/terms-of-use" title="">Terms Of Use</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-menu-menu-footerproducts" class="block block-menu region-even even region-count-2 count-12"><div class="block-inner">

      <h2 class="title">Products &amp; Services</h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="http://www.forrester.com/search?N=10001&amp;sort=3" title="">Latest Research</a></li>
<li class="leaf"><a href="http://www.forrester.com/coverageareas" title="">Coverage Areas</a></li>
<li class="leaf"><a href="http://www.forrester.com/dataservices" title="">Data Services</a></li>
<li class="leaf"><a href="http://www.forrester.com/analysts" title="">Analyst Directory</a></li>
<li class="leaf"><a href="/" title="">Blogs</a></li>
<li class="leaf"><a href="http://www.forrester.com/events/all" title="">Events</a></li>
<li class="leaf"><a href="http://www.forrester.com/researchconsulting" title="">Consulting</a></li>
<li class="leaf"><a href="http://www.forrester.com/leadershipboards" title="">Councils</a></li>
<li class="leaf last"><a href="http://www.forrester.com/app" title="">Mobile Apps</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-menu-menu-footerhelp" class="block block-menu region-odd odd region-count-3 count-13"><div class="block-inner">

      <h2 class="title">Help</h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="http://www.forrester.com/marketing/help/help-landing.html" title="">Help Center</a></li>
<li class="leaf"><a href="http://www.forrester.com/marketing/help/help-landing.html#help_1" title="">Login Problems</a></li>
<li class="leaf"><a href="http://www.forrester.com/reg/contact.xhtml?id=10" title="">Send Feedback</a></li>
<li class="leaf"><a href="http://www.forrester.com/marketing/help/using-the-site.html" title="">Help Using The Site</a></li>
<li class="leaf"><a href="http://www.forrester.com/marketing/help/research-access.html" title="">Research Access Help</a></li>
<li class="leaf"><a href="http://www.forrester.com/marketing/help/events.html" title="">Event &amp; Webinar Help</a></li>
<li class="leaf"><a href="http://www.forrester.com/reg/briefing.xhtml" title="">Briefing Requests</a></li>
<li class="leaf last"><a href="http://www.forrester.com/sitemap" title="">Site Map</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-menu-menu-myaccount" class="block block-menu region-even even region-count-4 count-14"><div class="block-inner">

      <h2 class="title">My Account</h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="http://www.forrester.com/myaccount/myProfile.xhtml" title="">My Profile</a></li>
<li class="leaf"><a href="http://www.forrester.com/myaccount/emailAlerts.xhtml" title="">Personal Alerts</a></li>
<li class="leaf"><a href="http://www.forrester.com/myaccount/emailNewsletters.xhtml" title="">Email Newsletters</a></li>
<li class="leaf"><a href="http://www.forrester.com/myaccount/emailUnsubscribe.xhtml" title="">Communication Preferences</a></li>
<li class="leaf"><a href="http://www.forrester.com/myaccount/registeredProducts.xhtml" title="">Registered Products</a></li>
<li class="leaf"><a href="http://www.forrester.com/myaccount/forresterContacts.xhtml" title="">Forrester Contacts</a></li>
<li class="leaf"><a href="http://www.forrester.com/myaccount/myReadingList.xhtml" title="">My Reading List</a></li>
<li class="leaf last"><a href="http://www.forrester.com/myaccount/myProfile.xhtml" title="">Change My Role</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-menu-menu-myaccount-anon" class="block block-menu region-odd odd region-count-5 count-15"><div class="block-inner">

      <h2 class="title">My Account</h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first last"><a href="http://www.forrester.com/reg/contact.xhtml?id=16" title="">Become A Client</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-forrester_blogs-20" class="block block-forrester_blogs region-even even region-count-6 count-16"><div class="block-inner">

  
  <div class="content">
    <div id="copyright" class="bottom">
  <a href="http://www.forrester.com/marketing/policies/copyright.html">&copy;2017, Forrester Research, Inc. and/or its subsidiaries.</a> All rights reserved.
</div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
						<div class="clear"></div>
					</div><!-- /#footer-inner, -->
				</div><!--  /#footer -->
			

<div style="display: none;">
<!-- Google Code for All Site Visitors -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup -->
  <script type="text/javascript">
    /* <![CDATA[ */
    var google_conversion_id = 1050577862;
    var google_conversion_label = "H04jCObysAEQxpf69AM";
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
    /* ]]> */
  </script>
  <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
  </script>
  <noscript>
  <div style="display:inline;">
    <img height="1" width="1" style="border-style:none;" alt=" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1050577862/?value=0&amp;label=H04jCObysAEQxpf69AM&amp;guid=ON&amp;script=0"/>
  </div>
  </noscript>
  </div>


    <script type="text/javascript">
    $(document).ready(function() {

        if ($('#role_CEO').length) {
            $('#role_CEO .description-container #alt-title h1').html("George Colony's Blog: The Counterintuitive CEO");
        }

        // Navigation
        function hideAllNav() {
            // Make sure all global nav dropdowns are closed
            $(".dropDown").addClass("displayNone");
            $("#topNav ul li").removeClass("hover");
        }

        function isiOSMobile() {
            var iOSMobile = '';
            if (navigator.userAgent.match(/iPad/i) !== null || navigator.platform.indexOf("iPhone") != -1 || navigator.platform.indexOf("iPod") != -1) {
                iOSMobile = true;
            }
            return iOSMobile;
        }


        if (isiOSMobile()) {
            // Global Nav functionality for iOS devices
            $("#topNav ul li").bind("touchstart", function(e) {

                // Close all open dropdowns
                $(".dropDown").addClass("displayNone");
                $("#topNav ul li").removeClass("hover");

                $(this).find(".dropDown").toggleClass("displayNone");
                $(this).toggleClass("hover");
                if ($(this).not(".cart")) {
                    $(this).prev().find("a").toggleClass("pipeHover");
                }

                // Closes any open hovers (e.g., Download, Share, etc.)
                forrester.clickContent.closeAllHovers();
            });

            // Close all dropdowns when clicking outside the dropdown
            $("#search, #contentId, .static_container, .bodyContainer, .standardForm, #moreRoles, #logo h1 a").click(function() {
                // Make sure all global nav dropdowns are closed
                $(".dropDown").addClass("displayNone");
                $("#topNav ul li").removeClass("hover");
            });

        } else {

            var isWindowsChrome = false;
            if (navigator.userAgent.search("Chrome") >= 0 && navigator.appVersion.indexOf("Win") != -1) {
                isWindowsChrome = true;
            }

            function isOutside(evt, parent) {
                var elem = evt.relatedTarget || evt.toElement || evt.fromElement;
                while (elem && elem !== parent) {
                    elem = elem.parentNode;
                }
                if (elem !== parent) {
                    return true;
                }
                if (evt.clientY < 0) {
                    return true;
                }
            }

            // Global Nav functionality for non-iOS devices
            $("#topNav ul li.menuHead, li.loginfull, li.account").mouseenter(function() {
                hideAllNav();
                $(this).find(".dropDown").removeClass("displayNone");
                $(this).addClass("hover");
                if ($(this).not(".cart")) {
                    $(this).prev().find("a").addClass("pipeHover");
                }
                // Closes any open hovers (e.g., Download, Share, etc.)
                forrester.clickContent.closeAllHovers();
            });

            $("#topNav ul li.menuHead, li.loginfull, li.account").mouseleave(function() {
                // Remove console statements
                // Pramod Fix for Chrome  related bug    
                if (isWindowsChrome) {
                    if (isOutside(event, this)) {
                        hideAllNav();
                    }
                } else {
                    hideAllNav();
                }
                //if ($(this).not(".cart")) {
                //    $(this).prev().find("a").removeClass("pipeHover");
                //}
            });
        }
    });
    </script>

<!-- ************** ANALYTICS ************** -->
<div class="analytVars">
<input type="hidden" id="analytContentCategoryID" value="Author_1057615" />
<input type="hidden" id="analytUserRoleId" value="" />
<input type="hidden" id="analytUserType" value="" />
<input type="hidden" id="analytUserID" value="" />
<input type="hidden" id="analytUserEmail" value="" />
<input type="hidden" id="analytUserTypeId" value="" />

</div>
<!-- *************************************** -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  var analytUserId = $('#analytUserID').val();
  var analytUserTypeId;
  if($('#analytUserTypeId').val() === "") {
    analytUserTypeId = "-1";
  } else {
    analytUserTypeId = $('#analytUserTypeId').val();
  }

  ga('create', 'UA-58959716-2', 'auto', {'userId': analytUserId});

  ga('set', 'dimension1', analytUserTypeId);
  ga('set', 'dimension2', analytUserId);

  ga('require', 'linkid', 'linkid.js'); // Enhanced link attribution
  ga('send', 'pageview');

</script><script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=5';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>