<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Congrats On Your New Car! But Before You Go . . . | Forrester Blogs</title>
      <meta property="og:title" content="Danielle Travaglini&#039;s Blog" />
  <meta property="og:type" content="Blog Entry" />
  <meta property="og:author" content="Danielle Travaglini" />
  <meta property="og:image" content="http://blogs.forrester.com/f/b/analystpix/analyst-no-photo.png" />
  <meta property="og:url" content="http://blogs.forrester.com/danielle_travaglini/17-05-18-congrats_on_your_new_car_but_before_you_go" />
  <meta property="og:description" content="
If you&rsquo;ve ever bought a car from an auto dealership, this story might ring true for you.
&nbsp;
After weeks of test driving, researching, and debating prices, I finally settled on the exact car to buy. I felt relieved to make this decision and couldn&rsquo;t wait to drive my new ride home." />
  	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KGSMFW');</script>
	<!-- End Google Tag Manager -->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<link rel="shortcut icon" href="http://blogs.forrester.com/f/b/gi_forrester_blogs_favicon_0.ico" type="image/x-icon" />
  <link type="text/css" rel="stylesheet" media="all" href="http://blogs.forrester.com/f/b/css/css_9a0c3d45b3ceab5e984027ebfb3e598c.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://blogs.forrester.com/f/b/css/css_7c8d32081484079a62b1a181c56a4e9c.css" />
<!--[if IE]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/zen/zen/ie.css?3" />
<![endif]-->
  <script type="text/javascript" src="http://blogs.forrester.com/f/b/js/js_fb7ad481bc9fe33fe52f996961a7e7b3.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/"});
//--><!]]>
</script>
  <script type="text/javascript" src="http://www.forrester.com/assets/js/modernizr.js"></script>
	<script type="text/javascript">
		var _elqQ = _elqQ || [];
		_elqQ.push(['elqSetSiteId', '332']);
		_elqQ.push(['elqTrackPageView']);

		(function () {
		    function async_load() {
		        var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
		        s.src = '//img.en25.com/i/elqCfg.min.js';
		        var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
		    }
		    if (window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false);
		    else if (window.attachEvent) window.attachEvent('onload', async_load); 
		})();
	</script>

</head>
<body class="not-front not-logged-in node-type-blog one-sidebar sidebar-right page-danielle-travaglini-17-05-18-congrats-on-your-new-car-but-before-you-go section-danielle-travaglini">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGSMFW"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
  <div id="page">
		<div id="page-inner">
			<a name="navigation-top" id="navigation-top"></a>
			<div id="header">
				<div id="header-inner" class="clear-block">
					<div id="header-login" class="clear-block">
						<div id="topNav" class="nav-container">

						  						      <div id="block-forrester_pages-forrester-pages-top-nav" class="block block-forrester_pages region-odd odd region-count-1 count-3"><div class="block-inner">

  
  <div class="content">
    
    <ul id="mainNav">
        <li class="menuHead research">
            <span><a href="https://www.forrester.com/Role-View/-/E-MPL122">research</a></span>
        </li>
        <li class="menuHead">
            <span><a href="https://www.forrester.com/Data-Services/-/E-MPL31">data</a></span>
        </li>
        <li class="menuHead">
            <span><a href="https://www.forrester.com/FLB/-/E-MPL404">connect</a></span>
        </li>
        <li class="menuHead">
            <span><a href="https://www.forrester.com/Consulting/-/E-MPL42">consulting</a></span>
        </li>
        <li class="menuHead">
            <span><a href="https://www.forrester.com/EVENTS/-/E-MPL22">events</a></span>
        </li>
        <li class="menuHead">
            <span><a href="https://www.forrester.com/Analysts/-/E-MPL321">analysts</a></span>
        </li>
    </ul>
    <ul id="utilityNav">
        <li id="loginfull">
            <a href="https://www.forrester.com/reg/loginfull.xhtml?lr=" rel="/reg/loginfull.xhtml?lr=">log in</a>
        </li>
        <li class="menuHead account">
            <span>account</span>
            <div class="dropDown displayNone">
                <ul id="accountNav">
                    <li><a href="https://www.forrester.com/myaccount/myProfile.xhtml">My Profile</a></li>
                    <li><a href="https://www.forrester.com/myaccount/emailAlerts.xhtml">Personal Alerts</a></li>
                    <li><a href="https://www.forrester.com/myaccount/myReadingList.xhtml">My Reading List</a></li>
                    <li><a href="https://www.forrester.com/myaccount/emailNewsletters.xhtml">Email Newsletters</a></li>
                    <li><a href="https://www.forrester.com/myaccount/registeredProducts.xhtml">Registered Products</a></li>
                    <li><a href="https://www.forrester.com/myaccount/forresterContacts.xhtml">Forrester Contacts</a></li>
                    <li><a href="https://www.forrester.com/logout.srv" rel="/logout.srv">Log Out</a></li>
                </ul>
            </div>
        </li>
    </ul>
    <script type="text/javascript">
    $(document).ready(function() {
        // Appends the return URL to loginfull.xhtml
        var currentURL = window.location.href;
        $('#loginLink a').attr('href', 'https://www.forrester.com/reg/loginfull.xhtml?lr=' + currentURL);

        // Deactivates global nav main menu links for JS-enabled users
        $('a.navTitle').removeAttr('href');
    });
    </script>  </div>

  
</div></div> <!-- /block-inner, /block -->
						  
						</div>
            <a href="http://www.forrester.com/" class="logo"></a>

											    <div class="breadcrumb">Analysts > <a href="/">Blogs</a> > <a href="/marketing_and_strategy">Marketing &amp; Strategy</a> > <a href="/customer_experience">Customer Experience Professionals</a> > <a href="/danielle_travaglini">Danielle Travaglini</a></div>					  
 					</div>
    				<div id="role_Customer Experience" class="header-description">
	    				<div class="description-container">

	    					
	      					        				<div class="rolephoto">
	        				  <img src="http://blogs.forrester.com/f/b/imagecache/torso-sub/analystpix/danielle-travaglini.png" alt="Danielle Travaglini" title="Danielle Travaglini"  class="analyst-pictures" height="64" width="66" />	        				</div>
	      				
	    					<div id="page-title">

	    						    						<h1>
										    							Danielle Travaglini&#039;s Blog 																		
	    						</h1>
	    											
							
	    					</div>

	    						    						<div id="content-middle">
	    							  <div id="block-forrester_blogs-1" class="block block-forrester_blogs region-odd odd region-count-1 count-9"><div class="block-inner">

  
  <div class="content">
    <div id="aboutAnalyst"><p>Danielle serves Customer Experience Professionals. <a href="http://www.forrester.com/marketing/roles-we-serve.html" class="arrow underline">Learn more &raquo;</a>.<br /><a href="http://www.forrester.com/Danielle-Travaglini">Analyst bio</a> </p></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
	    						</div>
	    					                <div class="clear">
                </div>
	    				</div>
	    			</div>
				</div><!-- /#header-inner -->
			</div><!-- /#header -->
			<div id="main">
				<div id="main-inner" class="clear-block with-navbar">
					<div id="content" class="content-left">
						<div id="content-inner">

							
							
															<div id="content-header">
																																			</div> <!-- /#content-header -->
							
							<div id="content-area" class="content">
								<div id="node-12989" class="node node-type-blog odd">
	<div class="node-inner">
		<div class="blogPost">
			<?php// if (!$page): ?>
			<h1 class="title">
				<a href="/danielle_travaglini/17-05-18-congrats_on_your_new_car_but_before_you_go" title="Congrats On Your New Car! But Before You Go . . .">Congrats On Your New Car! But Before You Go . . .</a>
			</h1>
			
			
							<p class="byLine">Posted by <a href="/danielle_travaglini">Danielle Travaglini</a> on May 18, 2017</p>
			
							<div class="meta">
											<!---h3 class="accessibility">Blog post info and actions</h3>-->
						<div class="horizontalList infoAndActions">

<!-- Links -->

							<ul class="links inline"><li class="plus1 first"><span title="&lt;span class=&quot;recommCount&quot;&gt;5&lt;/span&gt; Recommendations"><span class="recommCount">5</span> Recommendations</span></li>
<li class="comment_add active"><a href="/danielle_travaglini/17-05-18-congrats_on_your_new_car_but_before_you_go#comments" title="Be the first to comment on this blog post." class="active">0 comments</a></li>
<li class="print_html"><a href="/print/danielle_travaglini/17-05-18-congrats_on_your_new_car_but_before_you_go?cm_mmc=RSS-_-MS-_-64-_-blog_11464" title="Display a printer-friendly version of this page." class="print-page" rel="nofollow">Print</a></li>
<li class="print_mail last"></li>
</ul>
<!-- Plus-1 - Floated right, code order is reverse of display. -->

							<!-- <div class="alignright g-plus-1"> -->
								<!-- Place this tag where you want the share button to render. -->
								<!-- <div class="g-plus" data-action="share" data-annotation="none">
								</div>
							</div> -->

<!-- Linkedin - Floated right, code order is reverse of display. -->

							<div class="alignright linked-in">
								<script src="//platform.linkedin.com/in.js" type="text/javascript">
								 lang: en_US
								</script>
								<script type="IN/Share"></script>
							</div>

<!-- Tweet - Floated right, code order is reverse of display. -->

							<div class="alignright tweeter">
							  <div class="tweetbutton"><a href="http://twitter.com/share" class="twitter-share-button"  data-count="none" data-via="" data-related=":" data-text="Congrats On Your New Car! But Before You Go . . . | Forrester Blogs" data-url="http://blogs.forrester.com/danielle_travaglini/17-05-18-congrats_on_your_new_car_but_before_you_go" data-lang="en">Tweet</a></div>							</div>

<!-- Facebook - Floated right, code order is reverse of display. -->

							<div class="alignright face-book">
								<a class="fb-share" href="#"
								  onclick="
								    window.open(
								      'https://www.facebook.com/sharer/sharer.php?u='+encodeURIComponent(location.href),
								      'facebook-share-dialog',
								      'width=626,height=436');
								    return false;">
								  Share on Facebook
								</a>
							</div>

<!-- Plus 1 JS - Supposed to be at the end of social icons. -->

							<script type="text/javascript">
							  (function() {
							  	
						    	// Hide social icons from front and other aggregate pages
							  	if ( $('.blogPost').length > 1 ) {
							  		$('.alignright').hide();
							  	}

							    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
							    po.src = 'https://apis.google.com/js/plusone.js';
							    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
							  })();
							</script>
						</div> <!-- /.horizontalList .infoAndActions -->
									</div> <!-- /.meta -->
			
			<!--<h3 class="accessibility">Blog post body</h3>-->
			<div class="content">
				
				<div id="cke_pastebin">
<div id="cke_pastebin">If you&rsquo;ve ever bought a car from an auto dealership, this story might ring true for you.</div>
<div>&nbsp;</div>
<div id="cke_pastebin">After weeks of test driving, researching, and debating prices, I finally settled on the exact car to buy. I felt relieved to make this decision and couldn&rsquo;t wait to drive my new ride home.</div>
<div>&nbsp;</div>
<div id="cke_pastebin">But there was just one thing left to do: meet with the dealership&rsquo;s &ldquo;finance guy&rdquo; to finalize everything. What should have been a quick and painless interaction with a dealership employee turned out to be uncomfortable and maddening. The employee was extremely pushy, attempting to use scare tactics to sell me additional warranties and insurance. I politely declined these numerous times, only to have my repeated &ldquo;no, thanks&rdquo; ignored and refuted with condescending comments. After begging over and over to simply sign my paperwork so I could leave, I managed to extract myself from this employee&rsquo;s grip, feeling exhausted, annoyed, and disrespected to the point where I wondered why I was buying a car from these people in the first place. I was no longer excited and just wanted to leave and never come back. Not exactly a fairy tale ending to my car-buying experience.&nbsp;</div>
<div>&nbsp;</div>
<div id="cke_pastebin">I&rsquo;m not alone in feeling this way; one customer in Forrester&rsquo;s Customer Experience Index (CX Index&trade;) Consumer Perspective Online Community says of her car-buying experience:</div>
<div><img alt="" src="http://blogs.forrester.com/f/b/users/dtravaglini/quote-blog-01_1.png" style="width: 750px; height: 233px;" /></div>
</div>
<div>&nbsp;</div>
<div>Academic research shows that customers often remember how they felt at the end of their interaction with a brand more strongly than they recall other parts of their time with the brand. So, if you&rsquo;re ending on a low note, your customers will be more likely to remember their entire experience with you as being negative. And leaving on a negative note can hurt loyalty and, ultimately, your revenue potential.</div>
<div>
<p>Using Forrester&rsquo;s CX Index data, we find that auto customers who&rsquo;ve had a positive emotional experience while buying or leasing a vehicle are over seven times more likely to recommend the dealership to others who are purchasing a vehicle (91% of those who&rsquo;ve had a positive experience are likely to recommend, versus only 13% who&rsquo;ve had a negative one). When it comes to recommending the dealership for vehicle service, those who&rsquo;ve had a positive emotional experience while buying or leasing a vehicle are nearly 12 times more likely to recommend than those who&rsquo;ve had a negative one &mdash; 85% versus 7%.</p>
<p>The moral of this story is to think about how you&rsquo;re making customers feel, particularly at the end of your interactions with them. Aim to boost positive feelings, such as appreciation, respect, and confidence (loyalty-inducing emotions that Forrester finds in our CX Index automotive data) to improve your chances that customers will remember and talk about you in a positive light. How does your brand make customers feel? If you&rsquo;re not sure, the CX Index team can help! Find out more about the CX Index <a href="https://go.forrester.com/data/cx-index/">here</a>.</p></div>
<div class="recommPost"><span class="recommCount">5</span><a href="/plus1/vote/12989?token=fc10729c0bb3ee044d1de7caf3b91443" class="underline">Recommend this post</a></div><div class="clr"></div><div id="addComment"><a href="/danielle_travaglini/17-05-18-congrats_on_your_new_car_but_before_you_go#forrester_new_comment" class="active">Add a new comment</a></div><div class="categories"><h3>Categories:</h3><ul class="links"><li class="taxonomy_term_747 first"><a href="/category/automotive" rel="tag" alt="See other content with this tag." title="See other content with this tag.">Automotive</a></li>
<li class="taxonomy_term_13180"><a href="/category/cx_index" rel="tag" alt="See other content with this tag." title="See other content with this tag.">CX Index</a></li>
<li class="taxonomy_term_216"><a href="/category/customer_experience" rel="tag" alt="See other content with this tag." title="See other content with this tag.">Customer Experience</a></li>
<li class="taxonomy_term_13281 last"><a href="/category/emotion" rel="tag" alt="See other content with this tag." title="See other content with this tag.">emotion</a></li>
</ul></div><div class="service-links"><div class="service-label">Save and Share: </div><ul class="links"><li class="service-links-facebook first"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fblogs.forrester.com%2Fdanielle_travaglini%2F17-05-18-congrats_on_your_new_car_but_before_you_go&amp;t=Congrats+On+Your+New+Car%21+But+Before+You+Go+.+.+." title="Share on Facebook" class="service-links-facebook" rel="nofollow" target="_blank"><img src="/sites/all/modules/service_links/images/facebook.png" alt="Facebook logo" title="" width="16" height="16" /> Facebook</a></li>
<li class="service-links-linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fblogs.forrester.com%2Fdanielle_travaglini%2F17-05-18-congrats_on_your_new_car_but_before_you_go&amp;title=Congrats+On+Your+New+Car%21+But+Before+You+Go+.+.+.&amp;summary=%0D%0AIf+you%26rsquo%3Bve+ever+bought+a+car+from+an+auto+dealership%2C+this+story+might+ring+true+for+you.%0D%0A%26nbsp%3B%0D%0AAfter+weeks+of+test+driving%2C+researching%2C+and+debating+prices%2C+I+finally+settled+on+the+exact+car+to+buy.+I+felt+relieved+to+make+this+decision+and+couldn%26rsquo%3Bt+wait+to+drive+my+new+ride+home.%0D%0A%26nbsp%3B%0D%0ABut+there+was+just+one+thing+left+to+do%3A+meet+with+the+dealership%26rsquo%3Bs+%26ldquo%3Bfinance+guy%26rdquo%3B+to+finalize+everything.+What+should+have+been+a+quick+and+painless+interaction+with+a+dealership+employee+turned+out+to+be+uncomfortable+and+maddening.+The+employee+was+extremely+pushy%2C+attempting+to+use+scare+tactics+to+sell+me+additional+warranties+and+insurance.+I+politely+declined+these+numerous+times%2C+only+to+have+my+repeated+%26ldquo%3Bno%2C+thanks%26rdquo%3B+ignored+and+refuted+with+condescending+comments.+After+begging+over+and+over+to+simply+sign+my+paperwork+so+I+could+leave%2C+I+managed+to+extract+myself+from+this+employee%26rsquo%3Bs+grip%2C+feeling+exhausted%2C+annoyed%2C+and+disrespected+to+the+point+where+I+wondered+why+I+was+buying+a+car+from+these+people+in+the+first+place.+I+was+no+longer+excited+and+just+wanted+to+leave+and+never+come+back.+Not+exactly+a+fairy+tale+ending+to+my+car-buying+experience.%26nbsp%3B%0D%0A%26nbsp%3B%0D%0AI%26rsquo%3Bm+not+alone+in+feeling+this+way%3B+one+customer+in+Forrester%26rsquo%3Bs+Customer+Experience+Index+%28CX+Index%26trade%3B%29+Consumer+Perspective+Online+Community+says+of+her+car-buying+experience%3A%0D%0A%0D%0A%0D%0A%26nbsp%3B%0D&amp;source=Forrester+Blogs" title="Publish this post to LinkedIn" class="service-links-linkedin" rel="nofollow" target="_blank"><img src="/sites/all/modules/service_links/images/linkedin.png" alt="LinkedIn logo" title="" width="16" height="16" /> LinkedIn</a></li>
<li class="service-links-twitter last"><a href="http://twitter.com/share?url=http%3A%2F%2Fblogs.forrester.com%2Fdanielle_travaglini%2F17-05-18-congrats_on_your_new_car_but_before_you_go&amp;text=Congrats%20On%20Your%20New%20Car%21%20But%20Before%20You%20Go%20.%20.%20." title="Share this on Twitter" class="service-links-twitter" rel="nofollow" target="_blank"><img src="/sites/all/modules/service_links/images/twitter.png" alt="Twitter logo" title="" width="16" height="16" /> Twitter</a></li>
</ul></div><div id="seeMorePosts" class="see-more-posts"><div class="item-list"><ul><li class="first"><a href="/danielle_travaglini" class="analyst_blog_link">&raquo; See more posts by Danielle Travaglini</a></li>
<li class="first"><a href="/customer_experience" class="role_blog_link">&raquo; See more posts for Customer Experience Professionals</a></li>
</ul></div></div>
							</div> <!-- /.content -->

			
			
					</div><!--// blogPost -->
	</div> <!-- /node-inner -->
</div> <!-- /node -->


  <div id="comments">
          <h2 id="comments-title">Comments</h2>
        <div class="box"><div class="box-inner">

      <h2 class="title">Post new comment</h2>
  
  <div class="content">
    <form action="/comment/reply/12989"  accept-charset="UTF-8" method="post" id="comment-form">
<div><p class="indent">If you have an account on Forrester.com, please <a href="http://www.forrester.com/reg/loginfull.xhtml?lr=http://blogs.forrester.com/danielle_travaglini/17-05-18-congrats_on_your_new_car_but_before_you_go%23forrester_new_comment">login</a>.</p><p class="indent">Or complete the information below to post a comment.</p><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">First name  <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="60" value="" class="form-text required" />
 <div class="description">(Your name will appear next to your comment.)</div>
</div>
<div class="form-item" id="edit-surname-wrapper">
 <label for="edit-surname">Last name  <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="surname" id="edit-surname" size="60" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-mail-wrapper">
 <label for="edit-mail">E-mail  <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="64" name="mail" id="edit-mail" size="60" value="" class="form-text required" />
 <div class="description">(We will not display your email.)</div>
</div>
<div class="form-item" id="edit-company-wrapper">
 <label for="edit-company">Company  </label>
 <input type="text" maxlength="128" name="company" id="edit-company" size="60" value="" class="form-text" />
</div>
<div class="form-item" id="edit-subject-wrapper">
 <label for="edit-subject">Subject(optional) </label>
 <input type="text" maxlength="64" name="subject" id="edit-subject" size="60" value="" class="form-text" />
</div>
<div class="form-item" id="edit-comment-wrapper">
 <label for="edit-comment">Comment  </label>
 <textarea cols="60" rows="15" name="comment" id="edit-comment"  class="form-textarea"></textarea>
</div>
<input type="hidden" name="form_build_id" id="form-c157e2d028d773a894cd8f2e71cb45be" value="form-c157e2d028d773a894cd8f2e71cb45be"  />
<input type="hidden" name="form_id" id="edit-comment-form" value="comment_form"  />
<div class="form-item" id="edit-firstlook-wrapper">
 <label class="option" for="edit-firstlook"><input type="checkbox" name="firstlook" id="edit-firstlook" value="1"   class="form-checkbox" /> Subscribe me to the "FirstLook" newsletter</label>
</div>
<span class="comment-your-name"></span><div id="comment-notify-options"><fieldset><div class="form-item" id="edit-notify-wrapper">
 <label class="option" for="edit-notify"><input type="checkbox" name="notify" id="edit-notify" value="1"   class="form-checkbox" /> Email me when additional comments are added to this thread</label>
</div>
<input type="hidden" name="notify_type" id="edit-notify-type" value="1"  />
</fieldset>
</div><input type="hidden" name="mollom[contentId]" id="edit-mollom-contentId" value=""  class="mollom-content-id" />
<input type="hidden" name="mollom[captchaId]" id="edit-mollom-captchaId" value="1705187e5c238b9d35"  class="mollom-captcha-id" />
<div class="form-item" id="edit-mollom-captcha-wrapper">
 <label for="edit-mollom-captcha">Word verification <span class="form-required" title="This field is required.">*</span></label>
 <span class="field-prefix"><span class="mollom-captcha-content mollom-image-captcha"><img src="http://rest-production.mollom.com:80/v1/captcha/1705187e5c238b9d35.png" alt="Type the characters you see in this picture." title=""  /></span> (<a href="#" class="mollom-switch-captcha mollom-audio-captcha">verify using audio</a>)</span> <input type="text" maxlength="128" name="mollom[captcha]" id="edit-mollom-captcha" size="10" value="" autocomplete="off" class="form-text required" />
 <div class="description">Type the characters you see in the picture above; if you can't read them, submit the form and a new image will be generated. Not case sensitive.</div>
</div>
<input type="hidden" name="mollom[mollom_build_id]" id="edit-mollom-mollom-build-id" value="d9554ce18316d940663b8b3133065fac"  />
<div style="display: none;"><div class="form-item" id="edit-mollom-homepage-wrapper">
 <input type="text" maxlength="128" name="mollom[homepage]" id="edit-mollom-homepage" size="60" value="" autocomplete="off" class="form-text" />
</div>
</div><input type="submit" name="op" id="edit-submit" value="Publish"  class="form-submit" />

</div></form>
  </div>

</div></div> <!-- /box-inner, /box -->
  </div>
							</div>

															<div id="content-bottom" class="region region-content_bottom">
									  <div id="block-forrester_blogs-18" class="block block-forrester_blogs region-odd even region-count-1 count-10"><div class="block-inner">

  
  <div class="content">
    <div class="disclaimer"></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
								</div> <!-- /#content-bottom -->
							
						</div><!-- /#content-inner, -->
					</div> <!-- /#content -->

					<div class="right-column">
													<div id="navbar" class="navbar">
								<div id="navbar-inner" class="clear-block region region-navbar">

									
									
									
									  <div id="block-block-3" class="block block-block region-odd even region-count-1 count-4"><div class="block-inner">

      <h2 class="title">Search Forrester&#039;s Blogs</h2>
  
  <div class="content">
    <form action="http://www.forrester.com/search" id="search_main" name="search_main" method="get"><fieldset><input name="tmtxt" class="search-input" id="searchinput" type="text" /><a href="#"><img src="http://blogs.forrester.com/sites/all/themes/forresterblogs/images/b_lrg_search.gif" onclick="document.search_main.submit();return false;" id="searchLink" /></a><input type="hidden" name="N" value="10003" /><input name="range" type="hidden" value="504001" /></fieldset></form>
  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-forrester_marketing_block-0" class="block block-forrester_marketing_block region-even odd region-count-2 count-5"><div class="block-inner">

  
  <div class="content">
    <style>

/* ------------- General Styles ------------- */

h4.smallHead{margin:0;text-transform:uppercase;font-family:Arial,Helvetica,sans-serif;font-weight:bold;font-size:14px;line-height:14px;color:#693; margin-bottom:10px;}
 p{margin:0;padding:0;font-family:Arial,Helvetica,sans-serif;font-size:14px;line-height:18px;color:#333;}
#page a.blogAd:link {color:#3298CB;text-decoration:none; margin:0;}
#page a.blogAd:visited{color:#3298CB;text-decoration:none; margin:0;}
#page a.blogAd:hover {color:#3298CB;text-decoration:underline; margin:0;}
#page a.blogAd:active{color:#3298CB;text-decoration:underline; margin:0; }
.rule {width:130px;border-bottom:1px solid #CBCBCB; height:1px; width:100%; margin:15px 0px;}
</style>


<!-- Blog Banner Code -->
<div class="blogFeature">
<h4 class="smallHead">Featured</h4>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async  data-pin-color="red" data-pin-height="28" data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>

<div>
<p><strong>Predictions 2017 </strong><br />
<a href="https://go.forrester.com/research/predictions/?utm_source=forrester_blog&utm_medium=banner&utm_campaign=2016_aoc_cx">The dynamics that will shape the future in the age of the customer</a> &raquo;</p>

</div>


<div class="rule"></div>

<div>

<p><strong>Free Webinar</strong><br />
<a href="https://go.forrester.com/brexit-webinar/?utm_source=forrester_blog&utm_medium=banner&utm_campaign=2016_Brexit">Planning for innovation and risk in the wake of Brexit</a> &raquo;</p>

</div>
<div class="rule"></div>

<div>

<p><strong>Forrester's CX Index</strong><br />
Predict how actions to improve CX will affect revenue performance.<br /> 
<a href="http://www.forrester.com/CX-Index/-/E-MPL191">Measure the customer experiences that matter most</a> &raquo;</p>
</div>

</div>



<!-- End Blog Banner Code -->
  </div>

  
</div></div> <!-- /block-inner, /block -->
								</div><!-- /#navbar-inner, -->
							</div> <!--  /#navbar -->
						
													<div id="sidebar-right" class="sidebar">
								<div id="sidebar-right-inner" class="region region-right">
									  <div id="block-forrester_blogs-4" class="block block-forrester_blogs region-odd even region-count-1 count-6"><div class="block-inner">

      <h2 class="title">Analyst Blogs</h2>
  
  <div class="content">
    <div class="item-list"><ul><li class="first"><a href="/adele_sage">Adele Sage</a><span class="grey"> (22)</span></li>
<li><a href="/allegra_burnette">Allegra Burnette</a><span class="grey"> (7)</span></li>
<li><a href="/amit_bhatia">Amit Bhatia</a><span class="grey"> (3)</span></li>
<li><a href="/daniel_brousseau">Daniel Brousseau</a><span class="grey"> (1)</span></li>
<li><a href="/danielle_travaglini">Danielle Travaglini</a><span class="grey"> (2)</span></li>
<li><a href="/fatemeh_khatibloo">Fatemeh Khatibloo</a><span class="grey"> (1)</span></li>
<li><a href="/fiona_adler">Fiona Adler</a><span class="grey"> (1)</span></li>
<li><a href="/fred_giron">Fred Giron</a><span class="grey"> (2)</span></li>
<li><a href="/harley_manning">Harley Manning</a><span class="grey"> (104)</span></li>
<li><a href="/joana_van_den_brink_quintanilha">Joana van den Brink-Quintanilha</a><span class="grey"> (3)</span></li>
<li><a href="/jonathan_browne">Jonathan Browne</a><span class="grey"> (23)</span></li>
<li><a href="/kara_hoisington">Kara Hoisington</a><span class="grey"> (3)</span></li>
<li><a href="/keith_coe">Keith Coe</a><span class="grey"> (2)</span></li>
<li><a href="/kerry_bodine">Kerry Bodine</a><span class="grey"> (77)</span></li>
<li><a href="/laura_garvin_tramm">Laura Garvin Tramm</a><span class="grey"> (1)</span></li>
<li><a href="/leah_buley">Leah Buley</a><span class="grey"> (1)</span></li>
<li><a href="/margaret_rodriguez">Margaret Rodriguez</a><span class="grey"> (1)</span></li>
<li><a href="/maxie_schmidt_subramanian">Maxie Schmidt-Subramanian</a><span class="grey"> (29)</span></li>
<li><a href="/michael_barnes">Michael Barnes</a><span class="grey"> (2)</span></li>
<li><a href="/michael_gazala">Michael Gazala</a><span class="grey"> (3)</span></li>
<li><a href="/moira_dorsey">Moira Dorsey</a><span class="grey"> (5)</span></li>
<li><a href="/nicole_dvorak">Nicole Dvorak</a><span class="grey"> (1)</span></li>
<li><a href="/qaalfa_dibeehi">Qaalfa Dibeehi</a><span class="grey"> (1)</span></li>
<li><a href="/riccardo_pasto">Riccardo Pasto</a><span class="grey"> (2)</span></li>
<li><a href="/rick_parrish">Rick Parrish</a><span class="grey"> (29)</span></li>
<li><a href="/ronald_rogowski">Ron Rogowski</a><span class="grey"> (30)</span></li>
<li><a href="/roxana_strohmenger">Roxana Strohmenger</a><span class="grey"> (2)</span></li>
<li><a href="/ryan_hart">Ryan Hart</a><span class="grey"> (9)</span></li>
<li><a href="/sam_stern">Sam Stern</a><span class="grey"> (24)</span></li>
<li><a href="/thomas_husson">Thomas Husson</a><span class="grey"> (1)</span></li>
<li><a href="/tj_keitt">TJ Keitt</a><span class="grey"> (9)</span></li>
<li><a href="/tom_champion">Tom Champion</a><span class="grey"> (1)</span></li>
<li><a href="/tom_mccann">Tom McCann</a><span class="grey"> (3)</span></li>
<li class="last"><a href="/tony_costa">Tony Costa</a><span class="grey"> (11)</span></li>
</ul></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-forrester_blogs-3" class="block block-forrester_blogs region-even odd region-count-2 count-7"><div class="block-inner">

      <h2 class="title">Top Categories</h2>
  
  <div class="content">
    <div id="top-categories"><div class="item-list"><h3></h3><ul class="noBullets"><li class="first"><a href="/category/customer_experience" rel="nofollow">Customer Experience</a><span class="grey"> (2)</span></li>
<li><a href="/category/cx_index" rel="nofollow">CX Index</a><span class="grey"> (2)</span></li>
<li><a href="/category/emotion" rel="nofollow">emotion</a><span class="grey"> (2)</span></li>
<li><a href="/category/automotive" rel="nofollow">Automotive</a><span class="grey"> (1)</span></li>
<li><a href="/category/brand_advocacy" rel="nofollow">brand advocacy</a><span class="grey"> (1)</span></li>
<li class="last"><a href="/category/health_insurance" rel="nofollow">Health Insurance</a><span class="grey"> (1)</span></li>
</ul></div></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-forrester_blogs-7" class="block block-forrester_blogs region-odd even region-count-3 count-8"><div class="block-inner">

      <h2 class="title">Archives</h2>
  
  <div class="content">
    <div class="item-list"><ul class="noBullets"><li class="first"><a href="/archive/201705/201890" rel="nofollow">May 2017</a><span class="grey"> (1)</span></li>
<li class="last"><a href="/archive/201704/201890" rel="nofollow">April 2017</a><span class="grey"> (1)</span></li>
</ul></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
								</div><!-- /#sidebar-right-inner,-->
							</div> <!-- /#sidebar-right -->
						
					</div>
				</div><!-- /#main-inner -->
			</div> <!-- /#main -->

		</div><!-- /#page-inner, -->
	</div> <!--  /#page -->

							<div id="footer">
					<div id="footer-inner" class="region region-footer">

						
						  <div id="block-menu-menu-footerabout" class="block block-menu region-odd odd region-count-1 count-11"><div class="block-inner">

      <h2 class="title">About Forrester</h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="http://www.forrester.com/aboutus" title="">About Us</a></li>
<li class="leaf"><a href="http://www.forrester.com/execleadership" title="">Executive Leadership</a></li>
<li class="leaf"><a href="http://www.forrester.com/contactus" title="">Contact Us</a></li>
<li class="leaf"><a href="http://www.forrester.com/vendorrelations" title="">Analyst Briefings</a></li>
<li class="leaf"><a href="http://www.forrester.com/mediaresources" title="">Media Resources</a></li>
<li class="leaf"><a href="http://phx.corporate-ir.net/phoenix.zhtml?c=60569&amp;p=irol-irhome" title="">Investor Information</a></li>
<li class="leaf"><a href="http://www.forrester.com/careers" title="">Careers</a></li>
<li class="leaf"><a href="http://www.forrester.com/policies" title="">Policies</a></li>
<li class="leaf last"><a href="http://www.forrester.com/terms-of-use" title="">Terms Of Use</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-menu-menu-footerproducts" class="block block-menu region-even even region-count-2 count-12"><div class="block-inner">

      <h2 class="title">Products &amp; Services</h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="http://www.forrester.com/search?N=10001&amp;sort=3" title="">Latest Research</a></li>
<li class="leaf"><a href="http://www.forrester.com/coverageareas" title="">Coverage Areas</a></li>
<li class="leaf"><a href="http://www.forrester.com/dataservices" title="">Data Services</a></li>
<li class="leaf"><a href="http://www.forrester.com/analysts" title="">Analyst Directory</a></li>
<li class="leaf"><a href="/" title="">Blogs</a></li>
<li class="leaf"><a href="http://www.forrester.com/events/all" title="">Events</a></li>
<li class="leaf"><a href="http://www.forrester.com/researchconsulting" title="">Consulting</a></li>
<li class="leaf"><a href="http://www.forrester.com/leadershipboards" title="">Councils</a></li>
<li class="leaf last"><a href="http://www.forrester.com/app" title="">Mobile Apps</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-menu-menu-footerhelp" class="block block-menu region-odd odd region-count-3 count-13"><div class="block-inner">

      <h2 class="title">Help</h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="http://www.forrester.com/marketing/help/help-landing.html" title="">Help Center</a></li>
<li class="leaf"><a href="http://www.forrester.com/marketing/help/help-landing.html#help_1" title="">Login Problems</a></li>
<li class="leaf"><a href="http://www.forrester.com/reg/contact.xhtml?id=10" title="">Send Feedback</a></li>
<li class="leaf"><a href="http://www.forrester.com/marketing/help/using-the-site.html" title="">Help Using The Site</a></li>
<li class="leaf"><a href="http://www.forrester.com/marketing/help/research-access.html" title="">Research Access Help</a></li>
<li class="leaf"><a href="http://www.forrester.com/marketing/help/events.html" title="">Event &amp; Webinar Help</a></li>
<li class="leaf"><a href="http://www.forrester.com/reg/briefing.xhtml" title="">Briefing Requests</a></li>
<li class="leaf last"><a href="http://www.forrester.com/sitemap" title="">Site Map</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-menu-menu-myaccount" class="block block-menu region-even even region-count-4 count-14"><div class="block-inner">

      <h2 class="title">My Account</h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="http://www.forrester.com/myaccount/myProfile.xhtml" title="">My Profile</a></li>
<li class="leaf"><a href="http://www.forrester.com/myaccount/emailAlerts.xhtml" title="">Personal Alerts</a></li>
<li class="leaf"><a href="http://www.forrester.com/myaccount/emailNewsletters.xhtml" title="">Email Newsletters</a></li>
<li class="leaf"><a href="http://www.forrester.com/myaccount/emailUnsubscribe.xhtml" title="">Communication Preferences</a></li>
<li class="leaf"><a href="http://www.forrester.com/myaccount/registeredProducts.xhtml" title="">Registered Products</a></li>
<li class="leaf"><a href="http://www.forrester.com/myaccount/forresterContacts.xhtml" title="">Forrester Contacts</a></li>
<li class="leaf"><a href="http://www.forrester.com/myaccount/myReadingList.xhtml" title="">My Reading List</a></li>
<li class="leaf last"><a href="http://www.forrester.com/myaccount/myProfile.xhtml" title="">Change My Role</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-menu-menu-myaccount-anon" class="block block-menu region-odd odd region-count-5 count-15"><div class="block-inner">

      <h2 class="title">My Account</h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first last"><a href="http://www.forrester.com/reg/contact.xhtml?id=16" title="">Become A Client</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
  <div id="block-forrester_blogs-20" class="block block-forrester_blogs region-even even region-count-6 count-16"><div class="block-inner">

  
  <div class="content">
    <div id="copyright" class="bottom">
  <a href="http://www.forrester.com/marketing/policies/copyright.html">&copy;2017, Forrester Research, Inc. and/or its subsidiaries.</a> All rights reserved.
</div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
						<div class="clear"></div>
					</div><!-- /#footer-inner, -->
				</div><!--  /#footer -->
			

<div style="display: none;">
<!-- Google Code for All Site Visitors -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup -->
  <script type="text/javascript">
    /* <![CDATA[ */
    var google_conversion_id = 1050577862;
    var google_conversion_label = "H04jCObysAEQxpf69AM";
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
    /* ]]> */
  </script>
  <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
  </script>
  <noscript>
  <div style="display:inline;">
    <img height="1" width="1" style="border-style:none;" alt=" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1050577862/?value=0&amp;label=H04jCObysAEQxpf69AM&amp;guid=ON&amp;script=0"/>
  </div>
  </noscript>
  </div>


    <script type="text/javascript">
    $(document).ready(function() {

        if ($('#role_CEO').length) {
            $('#role_CEO .description-container #alt-title h1').html("George Colony's Blog: The Counterintuitive CEO");
        }

        // Navigation
        function hideAllNav() {
            // Make sure all global nav dropdowns are closed
            $(".dropDown").addClass("displayNone");
            $("#topNav ul li").removeClass("hover");
        }

        function isiOSMobile() {
            var iOSMobile = '';
            if (navigator.userAgent.match(/iPad/i) !== null || navigator.platform.indexOf("iPhone") != -1 || navigator.platform.indexOf("iPod") != -1) {
                iOSMobile = true;
            }
            return iOSMobile;
        }


        if (isiOSMobile()) {
            // Global Nav functionality for iOS devices
            $("#topNav ul li").bind("touchstart", function(e) {

                // Close all open dropdowns
                $(".dropDown").addClass("displayNone");
                $("#topNav ul li").removeClass("hover");

                $(this).find(".dropDown").toggleClass("displayNone");
                $(this).toggleClass("hover");
                if ($(this).not(".cart")) {
                    $(this).prev().find("a").toggleClass("pipeHover");
                }

                // Closes any open hovers (e.g., Download, Share, etc.)
                forrester.clickContent.closeAllHovers();
            });

            // Close all dropdowns when clicking outside the dropdown
            $("#search, #contentId, .static_container, .bodyContainer, .standardForm, #moreRoles, #logo h1 a").click(function() {
                // Make sure all global nav dropdowns are closed
                $(".dropDown").addClass("displayNone");
                $("#topNav ul li").removeClass("hover");
            });

        } else {

            var isWindowsChrome = false;
            if (navigator.userAgent.search("Chrome") >= 0 && navigator.appVersion.indexOf("Win") != -1) {
                isWindowsChrome = true;
            }

            function isOutside(evt, parent) {
                var elem = evt.relatedTarget || evt.toElement || evt.fromElement;
                while (elem && elem !== parent) {
                    elem = elem.parentNode;
                }
                if (elem !== parent) {
                    return true;
                }
                if (evt.clientY < 0) {
                    return true;
                }
            }

            // Global Nav functionality for non-iOS devices
            $("#topNav ul li.menuHead, li.loginfull, li.account").mouseenter(function() {
                hideAllNav();
                $(this).find(".dropDown").removeClass("displayNone");
                $(this).addClass("hover");
                if ($(this).not(".cart")) {
                    $(this).prev().find("a").addClass("pipeHover");
                }
                // Closes any open hovers (e.g., Download, Share, etc.)
                forrester.clickContent.closeAllHovers();
            });

            $("#topNav ul li.menuHead, li.loginfull, li.account").mouseleave(function() {
                // Remove console statements
                // Pramod Fix for Chrome  related bug    
                if (isWindowsChrome) {
                    if (isOutside(event, this)) {
                        hideAllNav();
                    }
                } else {
                    hideAllNav();
                }
                //if ($(this).not(".cart")) {
                //    $(this).prev().find("a").removeClass("pipeHover");
                //}
            });
        }
    });
    </script>

<!-- ************** ANALYTICS ************** -->
<div class="analytVars">
<input type="hidden" id="analytContentCategoryID" value="Author_3130300" />
<input type="hidden" id="analytUserRoleId" value="" />
<input type="hidden" id="analytUserType" value="" />
<input type="hidden" id="analytUserID" value="" />
<input type="hidden" id="analytUserEmail" value="" />
<input type="hidden" id="analytUserTypeId" value="" />

</div>
<!-- *************************************** -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  var analytUserId = $('#analytUserID').val();
  var analytUserTypeId;
  if($('#analytUserTypeId').val() === "") {
    analytUserTypeId = "-1";
  } else {
    analytUserTypeId = $('#analytUserTypeId').val();
  }

  ga('create', 'UA-58959716-2', 'auto', {'userId': analytUserId});

  ga('set', 'dimension1', analytUserTypeId);
  ga('set', 'dimension2', analytUserId);

  ga('require', 'linkid', 'linkid.js'); // Enhanced link attribution
  ga('send', 'pageview');

</script><script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=4';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>